MyBBDepo - Türkiyenin MyBB Deposu Forumuna Hoşgeldiniz
Eğer sitemize yaptığınız ilk ziyaretiniz ise, lütfen öncelikle Forum Kurallarını okuyunuz. Forumumuzda bilgi alışverişinde bulunabilmeniz için Kayıt olmalısınız. Üye olmayanlar forumumuzdan yararlanamazlar.
Eğer zaten kayıtlı kullanıcı iseniz, lütfen kullanıcı adınız ve şifreniz ile, Giriş yapınız. (Sitemize üyelik ücretsizdir).
savuk avatar
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5

Derecelendirme: 0/5 - 0 oy

Giriş Sorunu - index.php'de Çevrimiçi Olmuyor


Sponsor Reklam

Çevrimdışı savuk
 Tarih: 23-10-2014, Saat:21:32
#1
Web site Site Adresi :
Kod:
forum.geredelisesi.com
Versiyon MyBB Sürümü : 1.6.9
Eklenti-Plugin Kurulu Eklentiler :
  1. Genel Bakış
  2. G33K Resim boyutlandırıcı
  3. ChangUonDyU - Sohbet Eklentisi
Hata-Sorun Sorun açıklaması : Foruma giriş yapınca "forum.siteadı.com" şeklindeyken çevrimiçi gösteriyor. Ancak "forum.siteadı.com/index.php" konumunda çevrimiçi göstermiyor. Forumda herhangi bir linke tıklandığında gene çevrimiçi olarak gözüküyor. Yani tek sıkıntı "/index.php"de.

Bu sorundan önce hatırladığım son değişikliği 'genel bakış' eklentisine bazı konuların istatistiklerde çıkmaması için kod ekleyerek yapmıştım. Alakalı olabilir mi bilmiyorum ama sonrasında bu sorunu yaşamaya başladım. Değişikliği eski haline almama ve index.php'yi daha önce aldığım yedekle değiştirmeme rağmen sorun devam ediyor.

Çerez ayarları ile ilgili olabileceğini düşünüp forumdaki derslere göre ayarları yaptım ancak sonuç alamadım. Benzer diğer konulardan da bir çözüme ulaşamadım.

Yardımlarınızı bekliyorum.
Cevapla
Bunu Beğenenler:
Sponsor Reklam
Sponsor Reklam Sponsor Reklam

Çevrimdışı publicweb
 Tarih: 24-10-2014, Saat:19:38
#2
Cevap verilmediğine göre demek ki bu sorunu yöneticiler de bilmiyor.
Veritabanı tablolarını onar. Admin Panelden Araçlar kısmındaki Sayımları ve Önbellekleri tekrar oluştur.
Cevapla
Bunu Beğenenler:

Çevrimdışı Pyrotoxin
 Tarih: 24-10-2014, Saat:23:24
#3
çerez ayarlarını tekrar analtıldığı gibi yapıp kendi tarayıcınızda çerezleri silin o şekilde deneyin olup olmadığını
Cevapla
Bunu Beğenenler:

Çevrimdışı savuk
 Tarih: 25-10-2014, Saat:00:37
#4
(24-10-2014, Saat:19:38)publicweb Adlı Kullanıcıdan Alıntı: Cevap verilmediğine göre demek ki bu sorunu yöneticiler de bilmiyor.
Veritabanı tablolarını onar. Admin Panelden Araçlar kısmındaki Sayımları ve Önbellekleri tekrar oluştur.

İlginiz için çok teşekkür ederim.
Söylediklerinizi yaptım, ancak yine sonuç yok.

(24-10-2014, Saat:23:24)Pyrotoxin Adlı Kullanıcıdan Alıntı: çerez ayarlarını tekrar analtıldığı gibi yapıp kendi tarayıcınızda çerezleri silin o şekilde deneyin olup olmadığını

Dediklerinizi yapmıştım. Ama malesef sonuç alamadım. /index.php yoluna gittiğinde çevrim içi göstermiyor, anlayamadım.
Cevapla
Bunu Beğenenler:

İzinli S.G
 Tarih: 25-10-2014, Saat:01:09
#5
Merhaba,
'Genel Bakış' eklentisini tamamen kaldırıp kontrol ettiniz mi?
Ayrıca bu sorun olmadan önce sunucu değişikliği yaptınız mı? Bazen sunucu değişilikleride bu tip hatalar verebiliyor, o yüzden sorma gereği duydum.
Son olarak /index.php dosyasını aldığım yedekten geri yükledim demişsiniz, acaba var olanı silip o şekilde mi yüklediniz yoksa üzerine mi attınız?
Eğer üzerine yükleme yaptıysanız, mümkünse lütfen ftp'deki /index.php dosyasını silip kullandığınız sürüme ait /index.php dosyasının orjinali yüklemeyi tekrar dener misiniz? (FTP'deki var olanı silip o şekilde deneyin üzerine atmayın.)
Cevapla
Bunu Beğenenler:

Çevrimdışı savuk
 Tarih: 25-10-2014, Saat:01:29
#6
S.G hocam, söylediklerinizin hepsini yaptım.

Eklentiyi kaldırdım, FTP'den tamamen silerek index'i hem yedekten, hem kurulum paketinden yeniden yükledim, cookie ayarlarını kontrol ettim, FTP içeriğini tamamen daha eski bir yedekle değiştirdim, veri tabanı yedeği yükledim vs...

Aklıma gelen seçeneklerden, benzer çeşitli konulardan okuduklarımdan birçok yöntem denedim, ama bir türlü sonuç alamıyorum.

Sunucu değişikliği de yapmadım.

Bu sorun oldukça yordu beni...

Hocam başka tavsiyeleriniz olursa, bekliyorum.
Cevapla
Bunu Beğenenler:

Çevrimdışı savuk
 Tarih: 25-10-2014, Saat:07:24
#7
Durum garip bir hal aldı, şimdi farkettim.

Giriş yapınca,
Chrome'da, .com şeklinde çevrim içi gözüküyor; /index.php'de çevrim dışı (bunu yukarıda belirttim),
Firefox'da, .com şeklinde çevrim dışı gözüküyor; /index.php'de çevrim içi (chrome'un tam tersi),
IE'de, hiç bir sorun yok, tüm sayfalarda çevrim içi olarak sorunsuz gösteriyor.
Cevapla
Bunu Beğenenler:

Çevrimdışı xpserkan
 Tarih: 26-10-2014, Saat:00:13
#8
Büyük ihtimal tema ile alakalı bir sorun olsa gerek ya da geçmişten kalan bir sorunsal da olabilir. Buna benzer hata MCTR sitesinde mevcut. Forum istatistikleri forumdan çıkış yapınca normalde görülmesi gerekirken frefox ile bakınca görülmüyor fakat, diğer tarayıcılarda sorun yok. Temanızı değiştirip kontrol etmenizi tavsiye ediyorum. Ayrıca bu bir çeşit cookie, (çerez) sorunudur. Bununla ilgili bir sorun daha var o da, ek dosya indirme sorunsalıdır. Tarayıcı farkları genellikle temalardan kaynaklandığı için böyle oluyor. Mesela ek dosyaları chrome ile indiremeyenler firefox ile indirebiliyor, bazende tam tersi oluyor. Halbuki ek dosya izinleri herkese açık ziyaretçilere bile.
Cevapla
Bunu Beğenenler: SvMedeT

 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  [1.6] index.html forumdan öğe taşıma xixcad 0 252 03-09-2018, Saat:19:51
Son Yorum: xixcad
  [1.6] Htaccess sorunu Hangi konuya tıklasam Anasayfa açılıyor SARIYILDIRIM 0 146 26-07-2018, Saat:17:07
Son Yorum: SARIYILDIRIM
  Index'e konu içeriği çekmek.. mehmetly 0 353 18-03-2018, Saat:18:41
Son Yorum: mehmetly
Bigi [1.6] Acil Çerez Sorunu bypranga 4 397 13-02-2018, Saat:07:05
Son Yorum: tedem
  [1.6] 1.6.8 paketi kurulumunda hata ve yedek sql yükleme sorunu yavuzd 3 491 17-01-2018, Saat:19:02
Son Yorum: yavuzd



Konuyu Okuyanlar: 1 Ziyaretçi