MyBBDepo - Türkiyenin MyBB Deposu Forumuna Hoşgeldiniz
Eğer sitemize yaptığınız ilk ziyaretiniz ise, lütfen öncelikle Forum Kurallarını okuyunuz. Forumumuzda bilgi alışverişinde bulunabilmeniz için Kayıt olmalısınız. Üye olmayanlar forumumuzdan yararlanamazlar.
Eğer zaten kayıtlı kullanıcı iseniz, lütfen kullanıcı adınız ve şifreniz ile, Giriş yapınız. (Sitemize üyelik ücretsizdir).
Heyho avatar
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5

Derecelendirme: 0/5 - 0 oy

Ek resim ekleme sorunu


Sponsor Reklam

Çevrimdışı Heyho
 Tarih: 24-05-2016, Saat:22:33
(Son Düzenleme: 25-05-2016, Saat:00:08, Düzenleyen: Heyho.)
#1
Görünüm:
resim Site Adresi :
resim MyBB Sürümü : 1.8
resim Kurulu Eklentiler : 
resim Sorun açıklaması : Bir yorum yaparken veya konu açarken yukarıda ki "resim ekle" den resim eklediğimiz de resim geliyor fakat konuyu, yorumu gönderince sadece resmin URL adresi gözüküyor yani resim gözükmüyor. Çözümü nedir ? 
resim Hata Ekran Görüntüsü :


Sorunun çözümü ; Kullanıcı KP'de konu gösterim ayarları var. Ancak eminim hiçbir şekilde manuel olarak oranın ayarlarıyla oynamadım yani eğer sizinde başınıza gelirse kişisel bir sorundur genel değil. Teşekkürler..

2- konu gösterim ayarlarında gerekli olan tiki işaretleyin. 
Cevapla
Bunu Beğenenler:
Sponsor Reklam
Sponsor Reklam Sponsor Reklam

Çevrimdışı TolgaTSN
 Tarih: 24-05-2016, Saat:23:25
#2
yukarıda resim demişsinde resim falan yok konuyu düzenle siteni falanda ekle
Cevapla
Bunu Beğenenler:

Çevrimdışı Heyho
 Tarih: 24-05-2016, Saat:23:26
#3
Yukarıda resim dediğim yorum yaparken konu açarken ki yer. Yani burası sen yorum yapıyorsun ya mesela oranın üstünde ki "resim ekle" den bahsediyordum ben
Cevapla
Bunu Beğenenler:

Çevrimdışı ozanakkaya
 Tarih: 25-05-2016, Saat:01:08
#4
Merhaba,

Kullanıcı panelinde, "Seçenekleri Düzenle" sekmesinde bulunan "Konu Gösterim Ayarları"ndaki   "Konu ve yorumlarda eklenen resimleri göster?"  onay kutusu işaretli mi?


resim
Cevapla
Bunu Beğenenler:

Çevrimdışı Heyho
 Tarih: 25-05-2016, Saat:14:33
#5
Evet sorunun çözümünü ilk yorumda yazdım fakat bazı üyelerde kendi kendine işaretli bazılarında değil tuhaf bir şekilde.. Onu araştırmaya devam ediyorum, ilk olarak bende işaretli değildi fakat önceden işaretliydi ve ben manuel olarak oradaki tiki kaldırmamıştım kendi kendine kalkmış bende ve bazı üyelerde.. Bazılarında da ise kalkmamış.. Cevap için teşekkürler
Cevapla
Bunu Beğenenler:

Çevrimdışı ozanakkaya
 Tarih: 26-05-2016, Saat:19:27
#6
Farklı sürüme ait gomobile teması kullandıysanız bahsi geçen yerdeki onayı kaldırmış olabilir.
Cevapla
Bunu Beğenenler:

 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  Mybb gomobile resim boyutu ayarlama KaNuNSuZ65 2 215 Dün, Saat:13:20
Son Yorum: KaNuNSuZ65
  Ek Dosya Türü Sorunu Profanios 6 768 16-10-2018, Saat:01:00
Son Yorum: forum41.com
SSS [1.8] Site anasayfa url sorunu muhiBBi 1 56 15-10-2018, Saat:18:20
Son Yorum: Onurgfb
  Rapor etme, mesajda ifade ekleme gibi fonksiyonlar çalışmıyor! hulk94 2 107 01-10-2018, Saat:21:26
Son Yorum: hulk94
  [1.8] Güncelleme sonrası ifadeler ve yeni mesaj sorunu damnedbarbie. 3 184 03-09-2018, Saat:21:34
Son Yorum: damnedbarbie.



Konuyu Okuyanlar: 1 Ziyaretçi