MyBBDepo - Türkiyenin MyBB Deposu Forumuna Hoşgeldiniz
Eğer sitemize yaptığınız ilk ziyaretiniz ise, lütfen öncelikle Forum Kurallarını okuyunuz. Forumumuzda bilgi alışverişinde bulunabilmeniz için Kayıt olmalısınız. Üye olmayanlar forumumuzdan yararlanamazlar.
Eğer zaten kayıtlı kullanıcı iseniz, lütfen kullanıcı adınız ve şifreniz ile, Giriş yapınız. (Sitemize üyelik ücretsizdir).
nader11ndeu avatar
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5

Derecelendirme: 0/5 - 0 oy

Editör Butonları Kayboldu


Sponsor Reklam

Çevrimdışı nader11ndeu
 Tarih: 31-10-2015, Saat:20:08
(Son Düzenleme: 31-10-2015, Saat:20:10, Düzenleyen: nader11ndeu.)
#1
Mybb Sürümü: 1.8
Sorun: Editördeki Kalın italik , centerleme falan icon hariç tüm butonlar kalktı
Hata Resmi:resim


Sorun durup dururken oldu. düne kadar default temada bu sorun yoktu sadece 1.6 olan temayı yükleyince yapıyordu. Bende headerincludeyi orjinale çeviriyordum düzeliyordu. Fakat bugün ne olduysa oldu artık headerincludeyi orjinale çevirsem bile düzelmiyor Açık Ağızlı Gülümseme  


Ayriyetten headerincludeyi orjinale çeviriyorum düzelmediği gibi sol üstte kullandıgım kullanıcı panelimde bozuluyor.
Şuan orjinale çevirmediğim headerinclude kodlarım:
Kod:
[align=center][b]<link rel="alternate" type="application/rss+xml" title="{$lang->latest_threads} (RSS 2.0)" href="{$mybb->settings['bburl']}/syndication.php" />
[/b]
<link rel="alternate" type="application/atom+xml" title="{$lang->latest_threads} (Atom 1.0)" href="{$mybb->settings['bburl']}/syndication.php?type=atom1.0" />
[b][/b]<meta http-equiv="Content-Type" content="text/html; charset={$charset}" />
[b][/b]<meta http-equiv="Content-Script-Type" content="text/javascript" />
[b][/b]<script type="text/javascript" src="{$mybb->settings['bburl']}/jscripts/prototype.js?ver=1603"></script>
[b][/b]<script type="text/javascript" src="{$mybb->settings['bburl']}/jscripts/general.js?ver=1603"></script>
[b][/b]<script type="text/javascript" src="{$mybb->settings['bburl']}/jscripts/popup_menu.js?ver=1600"></script>
[b][/b]<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
[b][/b]<script type="text/javascript" src="{$mybb->settings['bburl']}/jscripts/audentio/neonglow/functions.js"></script>
[b][/b]{$stylesheets}
[b][/b]
[b][/b]<script type="text/javascript">
[b][/b]<!--
[b][/b] var cookieDomain = "{$mybb->settings['cookiedomain']}";
[b][/b] var cookiePath = "{$mybb->settings['cookiepath']}";
[b][/b] var cookiePrefix = "{$mybb->settings['cookieprefix']}";
[b][/b] var deleteevent_confirm = "{$lang->deleteevent_confirm}";
[b][/b] var removeattach_confirm = "{$lang->removeattach_confirm}";
[b][/b] var loading_text = '{$lang->ajax_loading}';
[b][/b] var saving_changes = '{$lang->saving_changes}';
[b][/b] var use_xmlhttprequest = "{$mybb->settings['use_xmlhttprequest']}";
[b][/b] var my_post_key = "{$mybb->post_code}";
[b][/b] var imagepath = "{$theme['imgdir']}";
[b][/b]// -->
[b][/b]</script>
[b][/b]
[b][/b]<!-- Editor 'add video' button fix -->
[b][/b]<style>
[b][/b]img[src="{$mybb->settings['bburl']}/jscripts/editor_themes/modern/images/television.gif"] {width: 16px !important;
[b][/b]height: 16px !important;
[b][/b]position: relative;
[b][/b]top: 4px;
[b][/b]padding: 0px 3px;}
[b]</style>
[/b][/align]
[align=center][b]

Yardımcı olabileceğinizi umuyorum Gülümseme Site adresi gerekirse: memoryhackers.com

[b]Ek not: Kullandığım pluginler:

 [b]Inbox Pm (1.0)
Inferno Sohbet Eklentisi (1.3)
MyForumIcons (1.00)

[/b]
eklentileri deaktif etsemde sorun düzelmiyor. Ayriyetten prostat kullanırsam hızlı cevaptaki gönder butonuna bastıktan sonra sayfa yenilenmiyor.[/b]
Bunu Beğenenler:
Sponsor Reklam
Sponsor Reklam

Çevrimdışı Emr3SahiN
 Tarih: 31-10-2015, Saat:20:24
#2
Hocam tema uyumlu değil muhtemelen ondandir tema durumunuz nedir ?
Bunu Beğenenler: nader11ndeu

Çevrimdışı nader11ndeu
 Tarih: 31-10-2015, Saat:20:25
#3
(31-10-2015, Saat:20:24)Emr3SahiN Adlı Kullanıcıdan Alıntı: Hocam tema uyumlu değil muhtemelen ondandir tema durumunuz nedir ?

Tema 1.6 hocam neon glow teması.
Bunu Beğenenler:

Çevrimdışı Emr3SahiN
 Tarih: 31-10-2015, Saat:20:44
#4
Site surumunuz ne hocam
Bunu Beğenenler:

Çevrimdışı nader11ndeu
 Tarih: 31-10-2015, Saat:20:55
#5
(31-10-2015, Saat:20:44)Emr3SahiN Adlı Kullanıcıdan Alıntı: Site surumunuz ne hocam
mybb 1.8.6
Bunu Beğenenler:

Çevrimdışı Emr3SahiN
 Tarih: 31-10-2015, Saat:21:12
#6
Hocam surumunuz 1.x temanızın 1.6 bu yüzden bende karşılaştım bunla ben global css ile çözdüm ama nasıl çözdüm dersen inan bir bilgim yok üzgün
Bunu Beğenenler:

Çevrimdışı nader11ndeu
 Tarih: 31-10-2015, Saat:21:27
#7
(31-10-2015, Saat:21:12)Emr3SahiN Adlı Kullanıcıdan Alıntı: Hocam surumunuz 1.x temanızın 1.6 bu yüzden bende karşılaştım bunla  ben global css ile çözdüm ama nasıl çözdüm dersen inan bir bilgim yok üzgün

Anladım hocam. Bundan sonra yorum kasmak için konulara cevap yazıp bizi meşgul etmezsen teşekkür ederim  Süper
Bunu Beğenenler:

Çevrimdışı Relay
 Tarih: 31-10-2015, Saat:21:27
#8
Sorun çözümü şablonlardan ama wareze destek yok.
Bunu Beğenenler:

 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  [1.8] Usercp kayboldu patron38 0 103 25-10-2017, Saat:23:28
Son Yorum: patron38
  Admin Paneli Kayboldu somkaya38 2 95 22-09-2017, Saat:11:38
Son Yorum: somkaya38
  [MCTR - 1.8] editor hatasi Albos 2 352 07-04-2017, Saat:20:09
Son Yorum: Albos
  [1.8] editor kırmı görünmüyor serdo 2 467 04-12-2016, Saat:16:11
Son Yorum: serdo
  [1.8] Editör Eklentisi Önerileriniz ? EsqiLerdenBeri 4 685 29-09-2016, Saat:16:52
Son Yorum: CyberPatient



Konuyu Okuyanlar: 1 Ziyaretçi