MyBBDepo - Türkiyenin MyBB Deposu Forumuna Hoşgeldiniz
Eğer sitemize yaptığınız ilk ziyaretiniz ise, lütfen öncelikle Forum Kurallarını okuyunuz. Forumumuzda bilgi alışverişinde bulunabilmeniz için Kayıt olmalısınız. Üye olmayanlar forumumuzdan yararlanamazlar.
Eğer zaten kayıtlı kullanıcı iseniz, lütfen kullanıcı adınız ve şifreniz ile, Giriş yapınız. (Sitemize üyelik ücretsizdir).
mybbfanboy avatar
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5

Derecelendirme: 0/5 - 0 oy

Hızlı Cevap Gönderme Sorunu ?


Sponsor Reklam

Çevrimdışı mybbfanboy
 Tarih: 17-03-2017, Saat:23:57
(Son Düzenleme: 18-03-2017, Saat:22:29, Düzenleyen: mybbfanboy. Sebep: Sorun Çözüldü ! )
#1
Versiyon MyBB Sürümü : 1.8.10
Eklenti-Plugin Kurulu Eklentiler : Hayalet IP , Gizli İçerik , Mesaj Kayıtları Eklentisi
Hata-Sorun Sorun açıklaması : Hızlı cevap gönderilirken takılı kalması 


Selamun Aleyküm arkadaşlar.

Hızlı Cevap bölümünden herhangi bir mesaj yazdıldığı zaman "yükleniyor" gifi sürekli takılı kalıyor. Ajax sisteminde sanırım bi sıkıntı var tam çözemedim. Sayfa yenileyince cevap gitmiş oluyor. Yani normalde cevap yazınca gidiyor ama anlık gittiğine dair ajax fonksiyonu çalışmıyor.

Yardımlarınızı bekliyorum.. Teşekkür ederim.

EDİT:

Sorun çözülmüştür arkadaşlar.

1.8.10 versiyon için HİDE (mesaj yazmadan içerik gizli) eklentisi yüzünden sorun olmuştu.

Yeni versiyon için çalışan script varsa yollayabilirmisiniz acaba ?
Cevapla
Bunu Beğenenler:
Sponsor Reklam
Sponsor Reklam Sponsor Reklam

Çevrimdışı Dream41
 Tarih: 18-03-2017, Saat:13:31
(Son Düzenleme: 18-03-2017, Saat:13:33, Düzenleyen: Dream41.)
#2
Bildiğim kadarı ile eklentiyle alakası yoktu o sorunun 1.8.10 sürümünün genel bir sorunuydu moderasyon işlemide çalışmıyordu.

Çözüm:
Admin kp > Temalar Şablonlar > Şablonlar > Kullandığınız tema > Gruplandırılmış Şablonlar (En Altta)> headerinclude şablonunu açıp aşağıdaki kod ile değiştirin.
Kod:
<link rel="alternate" type="application/rss+xml" title="{$lang->latest_threads} (RSS 2.0)" href="{$mybb->settings['bburl']}/syndication.php" />
<link rel="alternate" type="application/atom+xml" title="{$lang->latest_threads} (Atom 1.0)" href="{$mybb->settings['bburl']}/syndication.php?type=atom1.0" />
<meta http-equiv="Content-Type" content="text/html; charset={$charset}" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<script type="text/javascript" src="{$mybb->asset_url}/jscripts/jquery.js?ver=1806"></script>
<script type="text/javascript" src="{$mybb->asset_url}/jscripts/jquery.plugins.min.js?ver=1806"></script>
<script type="text/javascript" src="{$mybb->asset_url}/jscripts/general.js?ver=1809"></script>
{$stylesheets}
<script type="text/javascript">
<!--
   lang.unknown_error = "{$lang->unknown_error}";
   lang.select2_match = "{$lang->select2_match}";
   lang.select2_matches = "{$lang->select2_matches}";
   lang.select2_nomatches = "{$lang->select2_nomatches}";
   lang.select2_inputtooshort_single = "{$lang->select2_inputtooshort_single}";
   lang.select2_inputtooshort_plural = "{$lang->select2_inputtooshort_plural}";
   lang.select2_inputtoolong_single = "{$lang->select2_inputtoolong_single}";
   lang.select2_inputtoolong_plural = "{$lang->select2_inputtoolong_plural}";
   lang.select2_selectiontoobig_single = "{$lang->select2_selectiontoobig_single}";
   lang.select2_selectiontoobig_plural = "{$lang->select2_selectiontoobig_plural}";
   lang.select2_loadmore = "{$lang->select2_loadmore}";
   lang.select2_searching = "{$lang->select2_searching}";
   var cookieDomain = "{$mybb->settings['cookiedomain']}";
   var cookiePath = "{$mybb->settings['cookiepath']}";
   var cookiePrefix = "{$mybb->settings['cookieprefix']}";
   var cookieSecureFlag = "{$mybb->settings['cookiesecureflag']}";
   var deleteevent_confirm = "{$lang->deleteevent_confirm}";
   var removeattach_confirm = "{$lang->removeattach_confirm}";
   var loading_text = '{$lang->ajax_loading}';
   var saving_changes = '{$lang->saving_changes}';
   var use_xmlhttprequest = "{$mybb->settings['use_xmlhttprequest']}";
   var my_post_key = "{$mybb->post_code}";
   var rootpath = "{$mybb->settings['bburl']}";
   var imagepath = "{$theme['imgdir']}";
    var yes_confirm = "{$lang->yes}";
   var no_confirm = "{$lang->no}";
   var MyBBEditor = null;
   var spinner_image = "{$theme['imgdir']}/spinner.gif";
   var spinner = "<img src='" + spinner_image +"' alt='' />";
   var modal_zindex = 9999;
// -->
</script>
Cevapla
Bunu Beğenenler: mybbfanboy

Çevrimdışı mybbfanboy
 Tarih: 18-03-2017, Saat:16:37
#3
Cevabınız için teşekkür ederim fakat tekrar işe yaramadı.. Headerinclude orjinaliyle de değiştirsem, eklentiyi aktif yaptığım anda "hızlı düzenle, hızlı mesaj vb.." ajax fonksiyonları bozuluyor.
Cevapla
Bunu Beğenenler:

Çevrimdışı Dream41
 Tarih: 18-03-2017, Saat:17:23
#4
Yorumda belirtiğim gibi sorun 1.8.10 sürümü  ile alakalı benim verdiğim kod ile değiştirirsen düzelir.
Cevapla
Bunu Beğenenler: mybbfanboy

Çevrimdışı mybbfanboy
 Tarih: 18-03-2017, Saat:17:59
(Son Düzenleme: 19-03-2017, Saat:05:37, Düzenleyen: mybbfanboy.)
#5
(18-03-2017, Saat:17:23)Dream41 Adlı Kullanıcıdan Alıntı: Yorumda belirtiğim gibi sorun 1.8.10 sürümü  ile alakalı benim verdiğim kod ile değiştirirsen düzelir.

Sizin verdiğiniz koduda denedim yine aynı.. 

Hangi eklentiyi aktifleştirsem hızlı düzenle çalışmıyor "loading..." yazıyor :S
Cevapla
Bunu Beğenenler:

 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  Ek Dosya Türü Sorunu Profanios 6 787 16-10-2018, Saat:01:00
Son Yorum: forum41.com
SSS [1.8] Site anasayfa url sorunu muhiBBi 1 75 15-10-2018, Saat:18:20
Son Yorum: Onurgfb
  [1.8] Güncelleme sonrası ifadeler ve yeni mesaj sorunu damnedbarbie. 3 201 03-09-2018, Saat:21:34
Son Yorum: damnedbarbie.
  Google Seo Eklentisi Çakışan URL sorunu :( Gözat 0 103 03-09-2018, Saat:18:40
Son Yorum: Gözat
  Google Seo 1.8.2 Sorunu forum41 4 238 31-08-2018, Saat:18:46
Son Yorum: kemalkoc81



Konuyu Okuyanlar: 1 Ziyaretçi