MyBBDepo - Türkiyenin MyBB Deposu Forumuna Hoşgeldiniz
Eğer sitemize yaptığınız ilk ziyaretiniz ise, lütfen öncelikle Forum Kurallarını okuyunuz. Forumumuzda bilgi alışverişinde bulunabilmeniz için Kayıt olmalısınız. Üye olmayanlar forumumuzdan yararlanamazlar.
Eğer zaten kayıtlı kullanıcı iseniz, lütfen kullanıcı adınız ve şifreniz ile, Giriş yapınız. (Sitemize üyelik ücretsizdir).
ongun51 avatar
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5

Derecelendirme: 0/5 - 0 oy

Forumu son sürüme güncelleme


Sponsor Reklam

Çevrimdışı ongun51
 Tarih: 01-05-2015, Saat:12:31
#1
Sitede  okuduğum bilgilere göre 16.9  dan 1.8.4 e güncellemeye denedim ancak  sitenin ağzı burnu yamuldu  tekrar eski yedeği kurmak zorunda kaldım.
Yardımcı olabilecek var mı hayrınaGülümseme
Teşekkür ederim şimdiden.
http://www.ozelegitimforumu.com/
skyp:   bngong51
Cevapla
Bunu Beğenenler:
Sponsor Reklam
Sponsor Reklam Sponsor Reklam

İzinli eatik
 Tarih: 01-05-2015, Saat:12:53
#2
Hocam direk 1.6.09'dan 1.8.4' geçemezsiniz. Aradaki tüm güncellemeleri sırasıyla kurmanız gerek.


Sırasıyla yapılacak güncellemeleri yazıyorum aşağıya, tek tek güncelleyin.

1.6.09 -> 1.6.10 = http://mybbdepo.com/mybb-1-6-10-guvenlik...onusu.html
1.6.10 -> 1.6.11 = http://mybbdepo.com/mybb-1-6-11-guvenlik...onusu.html
1.6.11 -> 1.6.12 = http://mybbdepo.com/mybb-1-6-12-guvenlik...onusu.html
1.6.12 -> 1.6.13 = http://mybbdepo.com/mybb-1-6-13-guvenlik...onusu.html
1.6.13 -> 1.6.14 = http://mybbdepo.com/mybb-1-6-14-guvenlik...onusu.html
1.6.14 -> 1.6.15 = http://mybbdepo.com/mybb-1-6-15-guvenlik...onusu.html
1.6.15 -> 1.6.16 = http://mybbdepo.com/mybb-1-6-16-guvenlik...nusu.htmlj

- 1.8 Güncellemeleri -

1.6.16 -> 1.8.0 = http://mybbdepo.com/mybb-1-8-guncelleme-...onusu.html
1.8.0 -> 1.8.1 = http://mybbdepo.com/mybb-1-8-1-bakim-gun...onusu.html
1.8.1 -> 1.8.2 = http://mybbdepo.com/mybb-1-8-2-guvenlik-...onusu.html
1.8.2 -> 1.8.3 = http://mybbdepo.com/mybb-1-8-3-guvenlik-...onusu.html
1.8.3 -> 1.8.4 = http://mybbdepo.com/mybb-1-8-4-guvenlik-...onusu.html

Not: Güncellemeler (1.6 -> 1.8) sonrası eklentilerinizin büyük bölümünde ve temanız uyumluluk sorunu yaşanacak ve bunlar yeni sürümde çalışamayacak/hatalı çalışacaklardır. Güncellemeler öncesi bunları da göz önünde bulundurun.
Cevapla
Bunu Beğenenler: Kiliza

Çevrimdışı ongun51
 Tarih: 01-05-2015, Saat:22:09
#3
Tamamdır şimdi başlıyorum güncellemeye inş. başarabilirim. teşekkür ederim.
Cevapla
Bunu Beğenenler:

Çevrimdışı ongun51
 Tarih: 01-05-2015, Saat:23:24
#4
direk  1.6.9 dan 1.8.4 e geçiş yok mu 

en azından kısa bir yok 1.6.9 dan ara bir sürüme ordan 1.8.4 e 

12. defa art arda 1.6.9 dan 1.8.4 e kadar mı  tek tek geçicez
Cevapla
Bunu Beğenenler:

İzinli eatik
 Tarih: 02-05-2015, Saat:01:36
#5
(01-05-2015, Saat:23:24)ongun51 Adlı Kullanıcıdan Alıntı: direk  1.6.9 dan 1.8.4 e geçiş yok mu 

en azından kısa bir yok 1.6.9 dan ara bir sürüme ordan 1.8.4 e 

12. defa art arda 1.6.9 dan 1.8.4 e kadar mı  tek tek geçicez


Varsa da ben bilmiyorum, tek yol bu gibi duruyor.
Cevapla
Bunu Beğenenler:

Çevrimdışı ongun51
 Tarih: 02-05-2015, Saat:10:54
#6
(02-05-2015, Saat:01:36)QwerT_ Adlı Kullanıcıdan Alıntı:
(01-05-2015, Saat:23:24)ongun51 Adlı Kullanıcıdan Alıntı: direk  1.6.9 dan 1.8.4 e geçiş yok mu 

en azından kısa bir yok 1.6.9 dan ara bir sürüme ordan 1.8.4 e 

12. defa art arda 1.6.9 dan 1.8.4 e kadar mı  tek tek geçicez


Varsa da ben bilmiyorum, tek yol bu gibi duruyor.

http://www.ozelegitimforumu.com/
10 saattir 1.6.9 dan 1.8.4 e anca bu şekilde geçirebildim ne yaptımsa olmadı :S
sorun nedir acaba
Cevapla
Bunu Beğenenler:

 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  [1.8] ProStats Plugin forumu bozuyor. #Zavira 8 260 12-11-2018, Saat:10:17
Son Yorum: #Zavira
  [1.8] Güncelleme yapınca hata oluyor. #Zavira 1 172 30-10-2018, Saat:16:22
Son Yorum: Machine
  [1.8] Güncelleme sonrası ifadeler ve yeni mesaj sorunu damnedbarbie. 3 238 03-09-2018, Saat:21:34
Son Yorum: damnedbarbie.
  [1.8] 1.8.17 den 1.8.18 güncelleme sorunu bagedagger16 3 391 27-08-2018, Saat:15:49
Son Yorum: bagedagger16
  güncelleme sonrasında HTTP ERROR 500 hatası. 3spi0n 2 471 30-03-2018, Saat:16:29
Son Yorum: ZER0



Konuyu Okuyanlar: 1 Ziyaretçi