MyBBDepo - Türkiyenin MyBB Deposu Forumuna Hoşgeldiniz
Eğer sitemize yaptığınız ilk ziyaretiniz ise, lütfen öncelikle Forum Kurallarını okuyunuz. Forumumuzda bilgi alışverişinde bulunabilmeniz için Kayıt olmalısınız. Üye olmayanlar forumumuzdan yararlanamazlar.
Eğer zaten kayıtlı kullanıcı iseniz, lütfen kullanıcı adınız ve şifreniz ile, Giriş yapınız. (Sitemize üyelik ücretsizdir).
meganonur avatar
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5

Derecelendirme: 0/5 - 0 oy

Tema Font Sorunu


Sponsor Reklam

Çevrimdışı meganonur
 Tarih: 24-12-2013, Saat:03:56
#1
Merhaba herkese. Ben ispanyolca bir temayı editliyorum fakat yazılar hakkında sorunum var. global.css'den yazı fontlarını vs değiştiriyorum fakat olmuyor


Yandex Tarayıcı Görünüm:

resim

Yandex tarayıcısından forumdaki hoşgeldin yazısı görünümü: resim


Mozilla Tarayıcı Görünüm:

resim

Mozilla tarayıcısından forumdaki hoşgeldin yazısı görünümü: resim

Yani başka tarayıcılarda farklı gözüküyor ve her ikisindede font hoş gözükmüyor.

İspanyolcadan çevirdiğim için olabilirmi. Çünki Türkçe karakerler örneğin "ş" ve diğğer türkçeharfler diğerlerinden büyük gözüküyor

Global.css body kod:

PHP Kod:
body {
    
backgroundurl(images/FairyLal/bodyheader.jpg#f9f9f9;
    
color#000;
    
font-familyVerdanaArialSans-Serif;
    
font-size13px;
        
font-weightbold;
    
text-aligncenter;
        
margin0 auto;
        
overflow-yscroll;
    
line-height1.4;


Global.css table kod:

PHP Kod:
table {
 
color#7F7D7D;
 
font-familyTahomaArialSans-Serif;
 
font-size12px;



Forumda araştırdım fakat benimkine benzer bir sorun yok

Table v s denedim fakat olmuyor. Yardımlarınızı beklyorum
Bunu Beğenenler:
Sponsor Reklam
Sponsor Reklam Sponsor Reklam

Çevrimdışı YaPRaQQ
 Tarih: 24-12-2013, Saat:20:27
#2
ş lerin o şekil olmasının sebebi yazı tipinde TR karakter desteği olmamasından kaynaklanır genelde.. Bunun dışında her tarayıcıya aynı şekilde gösterebilmek için ciddi derecede css ile oynamanız gerekebilir.. xml dosyasını ekleyebilirmisiniz rica etsem..
Bunu Beğenenler:

Çevrimdışı meganonur
 Tarih: 25-12-2013, Saat:22:16
#3
Yaptığım tema 7 yıllık geçmişi olan bir sitenin yılbaşına özel bir teması olup, henüz kimsenin görmediği için xml atmam malesefki imkansız.

Cufont denemek istemiyorum öçünki resim olarak gözüküyor. Yardımlarınızı bekliyorum
Bunu Beğenenler:

Çevrimdışı EmreKarakaya
 Tarih: 25-12-2013, Saat:23:15
#4
Merhaba

Şablona uyup konunuzu rapor veya özel mesaj olarak gönderisenz konunuz açılacaktır.
Bunu Beğenenler:

 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  [1.6] Htaccess sorunu Hangi konuya tıklasam Anasayfa açılıyor SARIYILDIRIM 0 115 26-07-2018, Saat:17:07
Son Yorum: SARIYILDIRIM
Bigi [1.6] Acil Çerez Sorunu bypranga 4 332 13-02-2018, Saat:07:05
Son Yorum: tedem
  [1.6] 1.6.8 paketi kurulumunda hata ve yedek sql yükleme sorunu yavuzd 3 425 17-01-2018, Saat:19:02
Son Yorum: yavuzd
  Tema yükleme hatası istanbul123 9 2,922 09-12-2017, Saat:01:39
Son Yorum: GuvenKuran
  [1.6 - 1.8] mybb 1.6 sürümüne 1.8 tema yükleyince avatar gözükmüyor ? batumgungor 2 520 01-12-2017, Saat:20:21
Son Yorum: tedem



Konuyu Okuyanlar: 1 Ziyaretçi