MyBBDepo - Türkiyenin MyBB Deposu Forumuna Hoşgeldiniz
Eğer sitemize yaptığınız ilk ziyaretiniz ise, lütfen öncelikle Forum Kurallarını okuyunuz. Forumumuzda bilgi alışverişinde bulunabilmeniz için Kayıt olmalısınız. Üye olmayanlar forumumuzdan yararlanamazlar.
Eğer zaten kayıtlı kullanıcı iseniz, lütfen kullanıcı adınız ve şifreniz ile, Giriş yapınız. (Sitemize üyelik ücretsizdir).
Asi P@tron avatar
Konuyu Oyla:
  • Derecelendirme: 5/5 - 1 oy
  • 1
  • 2
  • 3
  • 4
  • 5

Derecelendirme: 5/5 - 1 oy

Problem Var


Sponsor Reklam
media venus

Çevrimdışı Asi P@tron
 Tarih: 20-10-2012, Saat:04:58
#1
Arkadaşlar Bölümlerin Katogorinde Görünüm Hatası Var Nasıl Düzeltebilirim.

Caps;
resim
Bunu Beğenenler:
Sponsor Reklam
sponsor reklam sponsor reklam

İzinli Screwy
 Tarih: 20-10-2012, Saat:11:58
#2
Sen Sanırım MTR deki Forumlara Ayrı Ayrı İkon Verme Olayını Yapmışın Yada Yapmaya Başlamışın Ben de Ordan Yapmıştım Bendede Olmuştu Çözmüştüm Ama Kesin Olarak Hatırlamıyorum Çözümü...

Sen bu Konudakini Yap

Kod:
http://mybbdepo.com/on-off-iconlari-yerine-her-foruma-kendi-iconlarini-eklemek-1-6-konusu.html

Sitemde Bizzat Kullanıyorum Sorunsuz.
Bunu Beğenenler:

Çevrimdışı Asi P@tron
 Tarih: 20-10-2012, Saat:13:49
#3
yok usta eklentiyi kaldırdıgımda da sorun var
serkan abi flood yapıyorum ama konuya bakarmısınız
Bunu Beğenenler:

İzinli Screwy
 Tarih: 20-10-2012, Saat:15:44
#4
Forumbit_Depth 2_forum kodlarını verirmisin
bide
formbit_depth_1
Bunu Beğenenler:

Çevrimdışı Asi P@tron
 Tarih: 20-10-2012, Saat:15:50
(Son Düzenleme: 20-10-2012, Saat:15:51, Düzenleyen: Asi P@tron.)
#5
forumbit_depth1_cat
Kod:
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="8" class="tborder">
<thead>
<tr>
<td class="thead" colspan="5">
<div class="expcolimage"><img src="{$theme['imgdir']}/{$expcolimage}" id="cat_{$forum['fid']}_img" class="expander" alt="{$expaltext}" title="{$expaltext}" /></div>
<div><strong><a href="{$forum_url}">{$forum['name']}</a></strong><br /><div class="smalltext">{$forum['description']}</div></div>
</td>
</tr>
</thead>
<tbody style="{$expdisplay}" id="cat_{$forum['fid']}_e">
<tr>

</tr>
{$sub_forums}
</tbody>
</table>
<br />

forumbit_depth2_forum
Kod:
<tr>
<td class="{$bgcolor}" align="center" valign="top" width="1"><if $mybb->settings['enable_pl9ForumIcons'] then><if $forum['forum_icon'] then><img src="{$forum['forum_icon']}" alt="{$lightbulb['altonoff']}" title="{$lightbulb['altonoff']}" class="ajax_mark_read" id="mark_read_{$forum['fid']}" /><else /><img src="{$theme['imgdir']}/{$lightbulb['folder']}.gif" alt="{$lightbulb['altonoff']}" title="{$lightbulb['altonoff']}" class="ajax_mark_read" id="mark_read_{$forum['fid']}" /></if><else /><img src="{$theme['imgdir']}/{$lightbulb['folder']}.gif" alt="{$lightbulb['altonoff']}" title="{$lightbulb['altonoff']}" class="ajax_mark_read" id="mark_read_{$forum['fid']}" /></if></td>
<td class="{$bgcolor}" valign="top">
<strong><a href="{$forum_url}">{$forum['name']}</a></strong>{$forum_viewers_text}<div class="smalltext">{$forum['description']}{$modlist}{$subforums}</div>
</td>
<td class="trow1" width="200" align="left" style="white-space: nowrap"><font color="#0ba7d7">{$lastpost}</font></td>
<td class="trow2" width="100" align="center" style="white-space: nowrap"><font color="#0ba7d7">Konu:{$threads}{$unapproved['unapproved_threads']}<br />Yorum:{$posts}{$unapproved['unapproved_posts']}</font>
</tr>
Bunu Beğenenler:

İzinli Screwy
 Tarih: 20-10-2012, Saat:15:59
#6
Hocam Aşağıdaki Kodları Yerlerine Ekle Sorun Çözülür Büyük İhtimalle.

İşleme Başlamadan Önce Mutlaka Yedek Alın.

Admin Kp Sağ Ok Temalar & Şablonlar Sağ Ok Kullandığın Temanın Şablonları Sağ Ok Forumbit Şablonları Sağ Ok
forumbit_depth2_forum Açın İçerisini Komple Silip Aşağıdaki Kodu Ekleyin.

Kod:
<tr>
<td class="{$bgcolor}" align="center" valign="top" width="1"><img src="{$theme['imgdir']}/{$lightbulb['folder']}.gif" alt="{$lightbulb['altonoff']}" title="{$lightbulb['altonoff']}" class="ajax_mark_read" id="mark_read_{$forum['fid']}" /></td>
<td class="{$bgcolor}" valign="top">
<strong><a href="{$forum_url}">{$forum['name']}</a></strong>{$forum_viewers_text}<div class="smalltext">{$forum['description']}{$modlist}{$subforums}</div>
</td>
<td class="{$bgcolor}" valign="top" align="center" style="white-space: nowrap">{$threads}{$unapproved['unapproved_threads']}</td>
<td class="{$bgcolor}" valign="top" align="center" style="white-space: nowrap">{$posts}{$unapproved['unapproved_posts']}</td>
<td class="{$bgcolor}" valign="top" align="right" style="white-space: nowrap">{$lastpost}</td>
</tr>

EĞER Her Foruma Ayrı İkon Eklemek İstiyorsan. Yukarıdaki Yorumumda Verdiğim Linke Göre Yaparsın.

Daha Sonra

Admin Kp Sağ Ok Temalar & Şablonlar Sağ Ok Kullandığın Temanın Şablonları Sağ Ok Forumbit Şablonları Sağ Ok forumbit_depth1_cat
İçerisini Komple Silin Aşağıdaki Kodları Ekleyin Kayıt Edin.

Kod:
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<thead>
<tr>
<td class="thead" colspan="5">
<div id="forumbit_thead" class="thead3" colspan="5"><div class="relative">
<div class="expcolimage"><img src="{$theme['imgdir']}/{$expcolimage}" id="cat_{$forum['fid']}_img" class="expander" alt="{$expaltext}" title="{$expaltext}" /></div></div><div class="thead-katagori">
<div>

<strong><a href="{$forum_url}">{$forum['name']}</a></strong><div class="smalltext forumheaddesc">{$forum['description']}</div></div>
</td>
</tr>
</thead>
<tbody style="{$expdisplay}" id="cat_{$forum['fid']}_e">
<tr>
<td class="tcat" colspan="2"><span class="smalltext"><strong>{$lang->forumbit_forum}</strong></span></td>
<td class="tcat" width="200" align="center"><span class="smalltext"><strong>{$lang->forumbit_lastpost}</strong></span></td>
<td class="tcat" width="85" align="center" style="white-space: nowrap"><span class="smalltext"><strong>{$lang->forumbit_threads}</strong></span></td>
<td class="tcat" width="85" align="center" style="white-space: nowrap"><span class="smalltext"><strong>{$lang->forumbit_posts}</strong></span></td>
</tr>
{$sub_forums}
</tbody>
</table>
<br />
Bunu Beğenenler:

Çevrimdışı Asi P@tron
 Tarih: 20-10-2012, Saat:16:12
#7
Sorun Çözüldü Hocam Sağolun
Bunu Beğenenler:

İzinli Screwy
 Tarih: 20-10-2012, Saat:16:19
#8
Önemli Değil Gülümseme
Bunu Beğenenler:

 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  İplerde problem var _SlienT_ScReaM55 4 633 14-12-2013, Saat:23:06
Son Yorum: YaPRaQQ
  [1.6] MyBB 1610 Darkfusion Themes '.xml' Problem emregs556 4 758 15-07-2013, Saat:09:39
Son Yorum: ByCaring
  Konular için gelişmiş hızlı mesaj eklentisi hakkında problem var! Erdem Alsırt 7 1,017 01-04-2013, Saat:18:55
Son Yorum: SvMedeT
  [1.6] MyBB Tcat boşluk ve Yazı renkleri problem! Nyfa 6 1,472 16-11-2012, Saat:00:33
Son Yorum: Nyfa
Üzgün Tema Edit Konusunda kuçuk bir problem awe7887 4 1,074 22-09-2012, Saat:23:55
Son Yorum: rsylmz



Konuyu Okuyanlar: 1 Ziyaretçi