MyBBDepo - Türkiyenin MyBB Deposu Forumuna Hoşgeldiniz
Eğer sitemize yaptığınız ilk ziyaretiniz ise, lütfen öncelikle Forum Kurallarını okuyunuz. Forumumuzda bilgi alışverişinde bulunabilmeniz için Kayıt olmalısınız. Üye olmayanlar forumumuzdan yararlanamazlar.
Eğer zaten kayıtlı kullanıcı iseniz, lütfen kullanıcı adınız ve şifreniz ile, Giriş yapınız. (Sitemize üyelik ücretsizdir).
Monarch avatar
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5

Derecelendirme: 0/5 - 0 oy

Kategori Gözüküyor ama Forum Gözükmüyor


Sponsor Reklam
media venus

Çevrimdışı Monarch
 Tarih: 17-07-2012, Saat:05:25
#1
resim

Mybb yeni kurdum sonra Nesil temasını yükledim forumları tek tek açtım ama sadece kategoriler gözüküyor forumlar gözükmüyor neden olabilir ?

Site Adresim : http://www.ezgiasaroglufan.tk
Cevapla
Bunu Beğenenler:
Sponsor Reklam
sponsor reklam sponsor reklam

Çevrimdışı BySaBo
 Tarih: 17-07-2012, Saat:10:48
#2
bu sorunun aynısını ben de yaşadım fakat ben smfden mybb'ye geçiş yapmıştım ondandır diye düşünüyordum.
Cevapla
Bunu Beğenenler:

Çevrimdışı EmreKarakaya
 Tarih: 17-07-2012, Saat:12:48
#3
Açtıklarınız Kategorilerdir.Ayrıca altlarına birde forum açacaksınız
Cevapla
Bunu Beğenenler:

İzinli devmybb
 Tarih: 17-07-2012, Saat:13:33
#4
@EmreKarakaya, Kategoriye forumlar açılmış kontrol edebilirsiniz. Link

@Monarch, Açtığınız forumların Forum Düzenle seçeneğinden Erişim Seçeneklerini kontrol edin, yada açtığınız forumların izinlerini kontrol edin.
Tama şablonlarından kaynaklanıp kaynaklanmadığını kontrol için default temaya geçip kontrol edin.
Cevapla
Bunu Beğenenler:

Çevrimdışı Legans
 Tarih: 17-07-2012, Saat:13:35
#5
temadan kaynaklanıyordu bi temanı değiştir bakalım yapcağın temada düzelirse ona göre cevap verelim
Cevapla
Bunu Beğenenler:

Çevrimdışı Monarch
 Tarih: 17-07-2012, Saat:15:17
(Son Düzenleme: 17-07-2012, Saat:15:51, Düzenleyen: Monarch.)
#6
Evet Default temaya geçtim düzeldi herşey ama ben o temayı kullanmak istiyordum o temayı özel olarak düzenlemiştim.Kullanamıcakmıyım şimdi o temayı bide başka tema yükleyince böyle oluyor default tema dışında tüm temalarda böyle oluyor
Cevapla
Bunu Beğenenler:

Çevrimdışı Webamaster
 Tarih: 18-07-2012, Saat:01:30
#7
Forumbit şablonlarından dolayı böyle bir sorun yaşıyorsunuz defaulta geçince düzelir çünkü defaultun forumbit şablonları düzgün şekilde ayarlıdır.

Peki nasıl düzelticeksiniz.

Default temanızın forumbit şablonlarını yeni temanızın forumbit şablonlarına yapıştırın yani silin defaulttaki kodlarla yer değiştirin.


forumbit_depth1_cat
forumbit_depth1_cat_subforum
forumbit_depth1_forum_lastpost
forumbit_depth2_forum
forumbit_depth2_forum_lastpost
forumbit_depth3
forumbit_depth3_statusicon
forumbit_moderators
forumbit_subforums

Mümkünse hepsini defaulttaki kodlarla değiştirin sorununuz çözülmüş olacaktır ve temanızdada bir değişiklik olmaz bir iki ufak şey dışında ama forumunuz düzgün çalışmış olacak emin olun kolay gelsin.
Cevapla
Bunu Beğenenler:

 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  Genel Bakış konuların yorum sayısı gözükmüyor. Leviathan 5 817 16-06-2015, Saat:19:18
Son Yorum: ReDMaD
  [1.4 - 1.6 - 1.8] İCON Gözükmüyor DESTEK pls ernacr3 4 938 16-06-2015, Saat:19:16
Son Yorum: ReDMaD
  Selamun Aleyküm Forum yazısı editleme yardım darkpasha 1 1,664 07-09-2014, Saat:16:27
Son Yorum: eatik
  Yorumlar gözükmüyor porof34 6 1,137 03-09-2014, Saat:12:15
Son Yorum: porof34
  Kategori Genişliği barışbalcı 8 1,220 03-09-2014, Saat:02:01
Son Yorum: usameavci



Konuyu Okuyanlar: 1 Ziyaretçi