MyBBDepo - Türkiyenin MyBB Deposu Forumuna Hoşgeldiniz
Eğer sitemize yaptığınız ilk ziyaretiniz ise, lütfen öncelikle Forum Kurallarını okuyunuz. Forumumuzda bilgi alışverişinde bulunabilmeniz için Kayıt olmalısınız. Üye olmayanlar forumumuzdan yararlanamazlar.
Eğer zaten kayıtlı kullanıcı iseniz, lütfen kullanıcı adınız ve şifreniz ile, Giriş yapınız. (Sitemize üyelik ücretsizdir).
samuray2074 avatar
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5

Derecelendirme: 0/5 - 0 oy

İşaretleme Butonları Çalışmıyo [Çözüldü]


Sponsor Reklam
media venus

Çevrimdışı samuray2074
 Tarih: 04-07-2012, Saat:21:02
(Son Düzenleme: 05-07-2012, Saat:13:57, Düzenleyen: samuray2074.)
#1
Sorunun Çözümü

 Bkz: Hata Çözümü 

Web site Site Adresi : http://www.oyunkatili.com
Versiyon MyBB Sürümü :1.6.8 Pro Paket Ama Temam da destek yok
Eklenti-Plugin Kurulu Eklentiler :
  1. Google SEO (1.6.3)
  2. Profile Comments
  3. Spoiler BBCode
  4. Advanced WYSIWYG Editor
Hata-Sorun Sorun açıklaması :resimde işaretli olan butonların hiçbiri çalışmıyo 1 tanesi seçili ama seçilmemiş gibi görünüyo üzgün sadece tek bir yerde değil heryerde böyle konu içinde özel mesajlarda heryerde birtek admin panelinden düzgün heralde gerisinden böyle tema ile alakalı bir sorun nasıl düzeltebilirim.
Resim-Grafik Hata Ekran Görüntüsü :resim

resimde işaretli olan butonların hiçbiri çalışmıyo 1 tanesi seçili ama seçilmemiş gibi görünüyo üzgün sadece tek bir yerde değil heryerde böyle konu içinde özel mesajlarda heryerde birtek admin panelinden düzgün heralde gerisinden böyle tema ile alakalı bir sorun nasıl düzeltebilirim.

sorunun çözümü =
sorun tamamen headerinclude şablonlarından kaynaklı ilk önce temanızın headerinclude şablonuna girin sonra
Kod:
{$stylesheets}
{$newpmmsg}
bu kodları silin arasındakileride
Kod:
{$stylesheets}
<script type="text/javascript">
        jQuery.noConflict();
</script>
<script type="text/javascript">
<!--
    var cookieDomain = "{$mybb->settings['cookiedomain']}";
    var cookiePath = "{$mybb->settings['cookiepath']}";
    var cookiePrefix = "{$mybb->settings['cookieprefix']}";
    var deleteevent_confirm = "{$lang->deleteevent_confirm}";
    var removeattach_confirm = "{$lang->removeattach_confirm}";
    var loading_text = '{$lang->ajax_loading}';
    var saving_changes = '{$lang->saving_changes}';
    var use_xmlhttprequest = "{$mybb->settings['use_xmlhttprequest']}";
    var my_post_key = "{$mybb->post_code}";
    var imagepath = "{$theme['imgdir']}";
// -->
</script>

{$newpmmsg}

bunu ekleyin sorun düzeliyo Gülümseme
Cevapla
Bunu Beğenenler:
Sponsor Reklam
sponsor reklam sponsor reklam

Çevrimdışı EmreKarakaya
 Tarih: 04-07-2012, Saat:23:36
#2
Hocam sorunun kaynağına inmek lazım default temada da aynı sorun oluyor mu?
Cevapla
Bunu Beğenenler:

Çevrimdışı samuray2074
 Tarih: 04-07-2012, Saat:23:43
(Son Düzenleme: 04-07-2012, Saat:23:48, Düzenleyen: samuray2074.)
#3
hayır sadece bu temada var varsayılan tema yaptım ayrıca
Cevapla
Bunu Beğenenler:

Çevrimdışı EmreKarakaya
 Tarih: 04-07-2012, Saat:23:51
#4
Öncelikle Kurulu olan temanızın sitenizden xml dosyasını alarak yeniden yükleyin Sorun Düzelmezse Temayı Değiştirmek zorundasınız
Cevapla
Bunu Beğenenler:

Çevrimdışı samuray2074
 Tarih: 05-07-2012, Saat:00:11
#5
hocam sorun düzeldi ama okadar çok kod değiştirdim ki Açık Ağızlı Gülümseme nasıl olduğunu nerden bulucam Açık Ağızlı Gülümseme
Cevapla
Bunu Beğenenler:

Çevrimdışı EmreKarakaya
 Tarih: 05-07-2012, Saat:00:15
#6
(05-07-2012, Saat:00:11)samuray2074 Adlı Kullanıcıdan Alıntı: hocam sorun düzeldi ama okadar çok kod değiştirdim ki Açık Ağızlı Gülümseme nasıl olduğunu nerden bulucam Açık Ağızlı Gülümseme

Hocam hangi çözümü uygulayarak çözdünüz.Diğer arkadadaşlarada yararlı olur
Cevapla
Bunu Beğenenler: samuray2074

Çevrimdışı samuray2074
 Tarih: 05-07-2012, Saat:00:23
(Son Düzenleme: 05-07-2012, Saat:00:24, Düzenleyen: samuray2074.)
#7
sorun tamamen headerinclude şablonlarından kaynaklı ilk önce temanızın headerinclude şablonuna girin sonra
Kod:
{$stylesheets}
{$newpmmsg}
bu kodları silin arasındakileride
Kod:
{$stylesheets}
<script type="text/javascript">
        jQuery.noConflict();
</script>
<script type="text/javascript">
<!--
    var cookieDomain = "{$mybb->settings['cookiedomain']}";
    var cookiePath = "{$mybb->settings['cookiepath']}";
    var cookiePrefix = "{$mybb->settings['cookieprefix']}";
    var deleteevent_confirm = "{$lang->deleteevent_confirm}";
    var removeattach_confirm = "{$lang->removeattach_confirm}";
    var loading_text = '{$lang->ajax_loading}';
    var saving_changes = '{$lang->saving_changes}';
    var use_xmlhttprequest = "{$mybb->settings['use_xmlhttprequest']}";
    var my_post_key = "{$mybb->post_code}";
    var imagepath = "{$theme['imgdir']}";
// -->
</script>

{$newpmmsg}

bunu ekleyin sorun düzeliyo Gülümseme
Cevapla
Bunu Beğenenler: EmreKarakaya , TheGodFather

Çevrimdışı TheGodFather
 Tarih: 05-07-2012, Saat:11:21
#8
(05-07-2012, Saat:00:23)samuray2074 Adlı Kullanıcıdan Alıntı: sorun tamamen headerinclude şablonlarından kaynaklı ilk önce temanızın headerinclude şablonuna girin sonra
Kod:
{$stylesheets}
{$newpmmsg}
bu kodları silin arasındakileride
Kod:
{$stylesheets}
<script type="text/javascript">
        jQuery.noConflict();
</script>
<script type="text/javascript">
<!--
    var cookieDomain = "{$mybb->settings['cookiedomain']}";
    var cookiePath = "{$mybb->settings['cookiepath']}";
    var cookiePrefix = "{$mybb->settings['cookieprefix']}";
    var deleteevent_confirm = "{$lang->deleteevent_confirm}";
    var removeattach_confirm = "{$lang->removeattach_confirm}";
    var loading_text = '{$lang->ajax_loading}';
    var saving_changes = '{$lang->saving_changes}';
    var use_xmlhttprequest = "{$mybb->settings['use_xmlhttprequest']}";
    var my_post_key = "{$mybb->post_code}";
    var imagepath = "{$theme['imgdir']}";
// -->
</script>

{$newpmmsg}

bunu ekleyin sorun düzeliyo Gülümseme

Teşekkürler hocam Gülümseme
Cevapla
Bunu Beğenenler: samuray2074

 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  [ÇÖZÜLDÜ]Beyaz Sayfa ard26tr 3 709 20-07-2014, Saat:02:56
Son Yorum: B-S-A
  [MCTR - 1.6] [ÇÖZÜLDÜ]Admin Paneli Kayboldu Erencrw 13 1,741 17-07-2014, Saat:23:55
Son Yorum: B-S-A
SSS [1.4 - 1.6] [ÇÖZÜLDÜ]Pro Paket - Kategori Başlıkları Üzerinde HERE Yazısı Var? ard26tr 2 618 17-07-2014, Saat:15:36
Son Yorum: ard26tr
  [ÇÖZÜLDÜ]Bunu nasıl kaldırırım? ard26tr 5 966 17-07-2014, Saat:13:29
Son Yorum: fast
  Yorum sürekli yükleniyor Çözüldü mmomerkezi.net 1 577 26-06-2014, Saat:14:23
Son Yorum: ParpaLess



Konuyu Okuyanlar: 1 Ziyaretçi