(17-09-2014, Saat:16:32)profan2014 Adlı Kullanıcıdan Alıntı: [ -> ].html ayarlarından gibime geliyor.
Eğer .htaccess içinden Url ayarlarını .html olarak ayarladıysanız, seo yarlarından da .html yapmalısınız.
Nasıl yani tam olarak anlamadım.
Sayın forum yöneticilerim sorunum hala devam etmektedir. konuyu açalı 1 haftayı geçti fakat yöneticilerden yardım eden olmadı.
(24-09-2014, Saat:11:55)gameseve123 Adlı Kullanıcıdan Alıntı: [ -> ]Sayın forum yöneticilerim sorunum hala devam etmektedir. konuyu açalı 1 haftayı geçti fakat yöneticilerden yardım eden olmadı.
Merhaba
Bazı sorular yeni açılan konular nedeniyle aşağıda kalıp görünmez olabiliyor.Sizden ricam eğer aynı durum yaşanırsa rapor bölümünü kullanmanız.Böylece daha hızlı yardım alabilirsiniz.
Sorunuzun çözümüne gelirsek sorunuzun bir çok nedeni vardır.Bunlar ;
- Ayarları doğru bir şekilde yapamamak
- inc/functions.php dosyasında ki değişikleri uygulamamak
- htaccess kodlarını .htaccess dosyası yerine .htaccess.txt dosyasına eklemek
- İlk kurulumdan sonra url yapısının değiştirildiği zaman yeni kodların .htaccess dosyasına işlenmemesi
nedenleri başı çeker.Acaba sizde bu nedenlerden biri var mıdır?
Açıklamanız için teşekkürler.
- Ayarları
anlatıma göre harfiyen yaptım.
- inc/functions.php değişiklikleri uyguladım. Oradaki ayarlarda herhangi bir hata vermiyor.
- htaccess kodlarını htaccess dosyasına ekliyorum. htaccess.txt de değişik bişeyler yazıyor zaten onu hiç kurcalamadım.
- İlk kurulumdan sonra url yapısını hiç değiştirmedim.
Yani herşey tam anlamıyla yapılı ama neden olmuyor anlamıyorum. Bunların dışında başka çözüm varsa yardımlarınızı bekliyorum.
(24-09-2014, Saat:14:58)gameseve123 Adlı Kullanıcıdan Alıntı: [ -> ]Açıklamanız için teşekkürler.
- Ayarları anlatıma göre harfiyen yaptım.
- inc/functions.php değişiklikleri uyguladım. Oradaki ayarlarda herhangi bir hata vermiyor.
- htaccess kodlarını htaccess dosyasına ekliyorum. htaccess.txt de değişik bişeyler yazıyor zaten onu hiç kurcalamadım.
- İlk kurulumdan sonra url yapısını hiç değiştirmedim.
Yani herşey tam anlamıyla yapılı ama neden olmuyor anlamıyorum. Bunların dışında başka çözüm varsa yardımlarınızı bekliyorum.
Merhaba eklentiler bölümünde hata veriyor mu? ya da belirli kodlar çıkıyor mu?
Merhaba,
Bazı sunucularda .htaccess düzenlenince kodlar bozulma,hatalar meydan gelebiliyor. Cpanel üzerinden file editör 'den .htaccess dosyasını düzenlemeyi deneyin.Düzenlemeden önce .htaccess dosyasının chmod değerlerini 777 yapıp düzenleyin bi.
İyi forumlar.