MyBBDepo - Türkiyenin MyBB Deposu Forumuna Hoşgeldiniz
Eğer sitemize yaptığınız ilk ziyaretiniz ise, lütfen öncelikle Forum Kurallarını okuyunuz. Forumumuzda bilgi alışverişinde bulunabilmeniz için Kayıt olmalısınız. Üye olmayanlar forumumuzdan yararlanamazlar.
Eğer zaten kayıtlı kullanıcı iseniz, lütfen kullanıcı adınız ve şifreniz ile, Giriş yapınız. (Sitemize üyelik ücretsizdir).
007combatant avatar
Konuyu Oyla:
  • Derecelendirme: 3/5 - 2 oy
  • 1
  • 2
  • 3
  • 4
  • 5

Derecelendirme: 3/5 - 2 oy

vBulletin'den MyBB'ye geçiş [Resimli anlatım]


Sponsor Reklam
media venus

Çevrimdışı FurkanGokkaya
 Tarih: 07-07-2013, Saat:00:49
#9
Merhaba, alltaki hatayı alıyorum. konular kısmında 30dk dır dönüp duruyor phpmyadmin e baktım bazı konular var threads tablosunda 250 den fazla konu ve 2000 mesaj vardı süre normal midir

Rebuilding thread counters...
Fatal error: Call to undefined function get_memory_usage() in /home/iblogtur/public_html/forum/merge/resources/functions.php on line 883
Cevapla
Bunu Beğenenler:

Çevrimdışı abdullah634938
 Tarih: 23-09-2013, Saat:12:34
#10
yararlı bi konu ilerde gerekebilir teşekkürler
Cevapla
Bunu Beğenenler:

Çevrimdışı WmLord
 Tarih: 14-02-2014, Saat:01:15
(Son Düzenleme: 14-02-2014, Saat:03:05, Düzenleyen: WmLord.)
#11
Belirtilen herşeyi yaptım.

Forum izinleri
Eklentiler

Bunlar açılmadı, dolayısı ile aktarılamadı.

Forumda şu an sadece ben üye olarak görünüyorum.

Forumların adlarını oluşturmuş, yalnız Türkçe karakterlerde hatalar mevcut.
Konu sayısı 0
Mesaj sayısı 0
Üye Sayısı 1

Ancak veritabanına baktığımda, konular ve mesajlar kaydedilmiş. Böyle olmasına rağmen forumda görünmüyor bunlar. Hani internet önbelleğimde mi sorun var diye modem resetledim, tor browser ile baktım, dns değiştirdim, internet geçmişimi komple temizledim. Ne yapsam nafile.

Veritabanına aktarıldığı halde forumda görünmüyor hiçbiri.

Görünen sadece forumların adları...

Edit: Veritabanına eklenmiş olduğunu görünce sayaçları güncelledim. Bu sayede içerikler tamamı ile foruma eklendi. Hatta vb'de etkinleştirmediğimiz üyeler de geldi ve onları etkinleştirdik. Ancak, birkaç karakterde hata var: "ı", "İ" ve ş karakterleri düzelmedi.

Bu sorunu da halledeyim; MyBB ile devam edeceğim.
Cevapla
Bunu Beğenenler:

Çevrimdışı wanted76
 Tarih: 12-05-2014, Saat:16:02
#12
007combatant hocam size bişey sorucamda sizde merge benzeri bir eklenti yapabilirmisiniz
Cevapla
Bunu Beğenenler:

Çevrimdışı WmLord
 Tarih: 15-05-2014, Saat:04:29
(Son Düzenleme: 15-05-2014, Saat:04:31, Düzenleyen: WmLord.)
#13
Teşekkürler, anlatım çok faydalı oldu bana da. Küçük bir pürüz kaldı:

ğ,Ğ,ı,İ,ş,Ş karakterlerinde hata alıyorum.

ı - ý
İ - Ý
ğ - ð
ş - þ
Ş - Þ

vb'den MyBB'ye geçerken bu şekilde geldi. Kategori, Forum, Konu başlıklarında ve mesajlarda bile görünüyor hata. Ancak elimle üzerinde tek tek düzeltince düzgün kalıyor.

Bu çevirmeyi nasıl toplu yapabilirim?
Cevapla
Bunu Beğenenler:

Çevrimdışı WmLord
 Tarih: 15-05-2014, Saat:13:29
(Son Düzenleme: 15-05-2014, Saat:13:30, Düzenleyen: WmLord.)
#14
Çözümü kendim zor ama, forum üzerinde binlerce başlık ve mesajla uğraşmaya göre oldukça pratik bir yöntem kullanarak kendim buldum.

MyBB için oluşan yeni veritabanını PC'ye indirip üst mesajdaki karşılıkları manuel olarak veritabanında toplu halde değiştirdim.

Bir kaç kez uğraştım. Çünkü hepsini değiştirince Google Seo eklentisindeki linkler de değişti. Sonra, Veritabanından Google Seo tablosunu ayırıp, ona farklı düzenleme, veritabanının geri kalan kısmına farklı düzenleme yaparak nihayet sitemde karakter hatalarının tümünü sorunsuz olarak hallettim.

Aynı sorunu yaşayan arkadaşlar olursa bu yöntemi kullanabilir.
Cevapla
Bunu Beğenenler:

Çevrimdışı kralseyit66
 Tarih: 16-03-2015, Saat:02:36
#15
(15-05-2014, Saat:13:29)WmLord Adlı Kullanıcıdan Alıntı: Çözümü kendim zor ama, forum üzerinde binlerce başlık ve mesajla uğraşmaya göre oldukça pratik bir yöntem kullanarak kendim buldum.

MyBB için oluşan yeni veritabanını PC'ye indirip üst mesajdaki karşılıkları manuel olarak veritabanında toplu halde değiştirdim.

Bir kaç kez uğraştım. Çünkü hepsini değiştirince Google Seo eklentisindeki linkler de değişti. Sonra, Veritabanından Google Seo tablosunu ayırıp, ona farklı düzenleme, veritabanının geri kalan kısmına farklı düzenleme yaparak nihayet sitemde karakter hatalarının tümünü sorunsuz olarak hallettim.

Aynı sorunu yaşayan arkadaşlar olursa bu yöntemi kullanabilir.

Dostum bunu biraz daha açabilir misin bende aynı sıkıntıyı yaşıyorum bir türlü çözemedim olayı
Cevapla
Bunu Beğenenler:

Çevrimdışı sealofnova
 Tarih: 29-07-2016, Saat:01:50
#16
eklentileri nasıl taşıyacağız onun hakkındada bilgi verilse çok iyi olur
Cevapla
Bunu Beğenenler:

 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
Video vBulletin 4'ten MyBB Geçiş (Videolu Anlatım) Screwy 15 4,691 24-11-2016, Saat:01:06
Son Yorum: Phoenix
  MyBB'den vBulletine Geçiş [DENENDI] -NmDahmeT 4 2,190 29-03-2016, Saat:15:22
Son Yorum: MyPoweR
Onay [MCTR - 1.8] MyBB Merge Sistemi 1.8.4 - [Türkçe] xpserkan 3 2,172 24-10-2015, Saat:08:54
Son Yorum: pitiri
Araç - Bakım [MCTR - 1.8] MyBB Merge Sistemi 1.8.1 - [Türkçe] xpserkan 2 1,033 15-01-2015, Saat:23:35
Son Yorum: Sonics
Onay [MCTR - 1.8] MyBB Merge Sistemi 1.8.0 - [Türkçe] xpserkan 2 1,247 18-09-2014, Saat:02:22
Son Yorum: Manager



Konuyu Okuyanlar: 1 Ziyaretçi