MyBBDepo - Türkiyenin MyBB Deposu Forumuna Hoşgeldiniz
Eğer sitemize yaptığınız ilk ziyaretiniz ise, lütfen öncelikle Forum Kurallarını okuyunuz. Forumumuzda bilgi alışverişinde bulunabilmeniz için Kayıt olmalısınız. Üye olmayanlar forumumuzdan yararlanamazlar.
Eğer zaten kayıtlı kullanıcı iseniz, lütfen kullanıcı adınız ve şifreniz ile, Giriş yapınız. (Sitemize üyelik ücretsizdir).
antidetron avatar
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5

Derecelendirme: 0/5 - 0 oy

Teşekkür Et Butonu CSS Sorunu


Sponsor Reklam
media venus

Çevrimdışı xpserkan
 Tarih: 29-07-2014, Saat:18:09
#9
En doğrusunu isteyen aşağıdaki adımları uygulasın.

Buton için css kodları: Kullandığınız temanın global.css kalıbında en sona ekleyin.
Kod:
.thxsbuton {
    display: inline-block;
    color: #fff !important;
    border: 1px solid #84acc3 !important;
    background: #274a90;
    font: 12px Calibri, Arial, sans-serif;
    font-weight:bold;
    text-shadow: 0 0 2px #000;
    text-decoration: none !important;
    position:relative;
    -moz-border-radius: 5px;
    -webkit-border-radius: 5px;
    border-radius: 5px;
    padding: 3px 5px;
}

.thxsbuton img {
    vertical-align: middle;
    margin-right: 3px;
    margin-top: -1px;
}

.thxsbuton:active {
    bottom: -1px;
}

.thxsbuton:hover {
    background-color: #3a67c2;
}

Daha sonra ekteki eklenti dosyasını ve +/- ikonlarını ftp'ye yükleyin. Eklenti dosyasını yüklemeden önce ''Teşekkür Plugin'' admin panelinden komple kapatıp kaldırın ve inc/plugins/thx.php dosyasını silip sonra ekteki dosyayı yükleyin, üzerine atmayın.


Ek Dosyalar
.rar   Teşekkür_plugin_css_buton_ayarlı.rar (Dosya Boyutu: 13.49 KB / İndirme Sayısı: 20)
Cevapla
Bunu Beğenenler: antidetron , eatik , Manager , WmLord , KaTRe

Çevrimdışı WmLord
 Tarih: 13-08-2014, Saat:04:02
#10
xpserkan üstadın eklediği paketi kurdum.

Benim sitemde de TEŞEKKÜR ET yazısı çıplak kaldı. Arkaplandaki Mavi renk gelmedi. Ancak Teşekkürü Sil yazısının arkaplanında renk var.

Sitem CloudFlare üzerinde, ancak ilgili görsellerin CloudFlare'daki önbelleklerini sildim. Yetinmedim, sitenin tüm önbelleğini de sildim. Sonuç aynı...

Sitem:
Kod:
http://www.webmasterlord.net

Demo Hesap:
Kod:
kullanıcı: denemewm
şifre: denemewm
Cevapla
Bunu Beğenenler:

 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  MyBB Saat Sorunu iCarly 9 351 07-11-2016, Saat:13:13
Son Yorum: iCarly
SSS Siteye eklenti kuramama sorunu ercoxx 0 138 21-08-2016, Saat:12:00
Son Yorum: ercoxx
  [1.6] Üye Giriş Sorunu Reis00 6 206 02-07-2016, Saat:18:51
Son Yorum: Reis00
Üzgün Kod da Hata Var Sorunu Çözdüm TolgaTSN 1 358 11-05-2016, Saat:22:26
Son Yorum: TolgaTSN
  MyBB Arkadaş Ekle Sorunu TolgaTSN 8 899 02-05-2016, Saat:23:58
Son Yorum: Dream41



Konuyu Okuyanlar: 1 Ziyaretçi