MyBBDepo - Türkiyenin MyBB Deposu Forumuna Hoşgeldiniz
Eğer sitemize yaptığınız ilk ziyaretiniz ise, lütfen öncelikle Forum Kurallarını okuyunuz. Forumumuzda bilgi alışverişinde bulunabilmeniz için Kayıt olmalısınız. Üye olmayanlar forumumuzdan yararlanamazlar.
Eğer zaten kayıtlı kullanıcı iseniz, lütfen kullanıcı adınız ve şifreniz ile, Giriş yapınız. (Sitemize üyelik ücretsizdir).
forumdervis3 avatar
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5

Derecelendirme: 0/5 - 0 oy

Temada Kullanıcı Girişi Yapılmıyor Hata Veriyor


Sponsor Reklam
media venus

Çevrimdışı forumdervis3
 Tarih: 02-07-2014, Saat:15:40
(Son Düzenleme: 02-07-2014, Saat:15:44, Düzenleyen: forumdervis3.)
#1
Web site Site Adresi : http://www.forumdervis.com
Versiyon MyBB Sürümü : 1.6
Eklenti-Plugin Kurulu Eklentiler :
Hata-Sorun Sorun açıklaması : Arkadaşlar şuan kullandığım Fairylal temasında sorun var.Kullanıcı girişi yapılmıyor hata veriyor.
Resim-Grafik Hata Ekran Görüntüsü : http://i.hizliresim.com/A24P4z.png
Cevapla
Bunu Beğenenler:
Sponsor Reklam
sponsor reklam sponsor reklam

Çevrimdışı #Criss
 Tarih: 02-07-2014, Saat:15:40
#2
Şablonlara uyunuz
Cevapla
Bunu Beğenenler:

Çevrimdışı poyraz
 Tarih: 02-07-2014, Saat:18:52
#3
Sorun temada değil, cookie ayarlarında..
Cevapla
Bunu Beğenenler:

Çevrimdışı eatik
 Tarih: 02-07-2014, Saat:20:03
#4
Cookie olabilir test etmek için tarayıcının gizli penceresinden de giriş yapmayı deneyin. Eğer yine hata geliyorsa ki muhtemelen gelecektir, temanızı güncellemeyi deneyin. Bunun kesin cevabını bulmak zor gibi duruyor benim de birkaç temamda konu silme gibi alanlarda hata vardı. Başka tema deneyebilirsiniz.
Cevapla
Bunu Beğenenler:

Çevrimdışı forumdervis3
 Tarih: 02-07-2014, Saat:20:17
#5
Başka temalarda sorun yok sorun sadece bu temada
Cevapla
Bunu Beğenenler:

Çevrimdışı poyraz
 Tarih: 02-07-2014, Saat:20:43
#6
Buradaki temadan bahsediyorsan yükleyip denedim sorun yok. Tabi ki şablonlarda sonradan değişiklik yapmadıysan.

Cookie ayarlarında sorun var demiştim.
Cookie Domain = .www.forumdervis.com şeklinde görünüyor. Bunu .forumdervis.com şeklinde değiştir. Tarayıcının çerezlerini sil ve daha sonra sitene girmeyi dene..
Cevapla
Bunu Beğenenler: forumdervis3

Çevrimdışı forumdervis3
 Tarih: 02-07-2014, Saat:23:47
#7
(02-07-2014, Saat:20:43)poyraz Adlı Kullanıcıdan Alıntı: Buradaki temadan bahsediyorsan yükleyip denedim sorun yok. Tabi ki şablonlarda sonradan değişiklik yapmadıysan.

Cookie ayarlarında sorun var demiştim.
Cookie Domain = .www.forumdervis.com şeklinde görünüyor. Bunu .forumdervis.com şeklinde değiştir. Tarayıcının çerezlerini sil ve daha sonra sitene girmeyi dene..

Nasıl yapabilirim anlatır mısın hocam çok lazım
Cevapla
Bunu Beğenenler:

Çevrimdışı poyraz
 Tarih: 03-07-2014, Saat:00:04
#8
AdminKP / Ayarlar/ Genel Konfigürasyonu/ Çerez (Cookie) Domaini => .forumdervis.com şekilde düzeltip kaydet.

Bu ayarın FTP de karşılığı inc/settings.php içinde $settings['cookiedomain'] = ".forumdervis.com"; dur kontrol et. Bu şekilde değilse düzenle ve kaydet.
Son olarak da tarayıcının cerezlerini temizle ve siteye giriş yap.
Cevapla
Bunu Beğenenler:

 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  Konu paylasirken hata aliyorum red16x 6 185 17-09-2016, Saat:12:29
Son Yorum: CyberPatient
Üzgün Kod da Hata Var Sorunu Çözdüm TolgaTSN 1 356 11-05-2016, Saat:22:26
Son Yorum: TolgaTSN
  [1.8] Üye Ol Açılmıyor Hata Tipi Uyarı 2 anildurgun 2 397 02-05-2016, Saat:16:40
Son Yorum: Relay
  Veritabanı yüklerken hata alıyorum. Corleone 9 527 27-02-2016, Saat:12:55
Son Yorum: burakcanalgul
  Pluginlerde Hata Corleone 14 629 14-02-2016, Saat:00:04
Son Yorum: Corleone



Konuyu Okuyanlar: 2 Ziyaretçi