MyBBDepo - Türkiyenin MyBB Deposu Forumuna Hoşgeldiniz
Eğer sitemize yaptığınız ilk ziyaretiniz ise, lütfen öncelikle Forum Kurallarını okuyunuz. Forumumuzda bilgi alışverişinde bulunabilmeniz için Kayıt olmalısınız. Üye olmayanlar forumumuzdan yararlanamazlar.
Eğer zaten kayıtlı kullanıcı iseniz, lütfen kullanıcı adınız ve şifreniz ile, Giriş yapınız. (Sitemize üyelik ücretsizdir).
cagin10 avatar
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5

Derecelendirme: 0/5 - 0 oy

Tarayıcı hakkında eklenti isteği


Sponsor Reklam
media venus

Çevrimdışı cagin10
 Tarih: 06-03-2013, Saat:18:48
#1
Ben forumumda html5 kullandım ama İE html5'i desteklemediği için sitede bozukluklar çıkıyor. Ben şöyle bir eklenti istiyorum. Kullanıcının tarayıcısını algılayıp tarayıcı İE'yse headerde bir açıklama çıkıcak. Ya da her tarayıcıya ayrı bir tema kullanabilmemi sağlayacak bir eklenti istiyorum. Yapabilecek varsa şimdiden çok teşekkürler.
Cevapla
Bunu Beğenenler:
Sponsor Reklam
sponsor reklam sponsor reklam

Çevrimdışı alemburda
 Tarih: 06-03-2013, Saat:18:57
#2
tarayıcınız uyumlu değil yükseltmeniz gerekmektedir diye uyaran bir eklenti var diye hatırlıyorum şaşkın
Cevapla
Bunu Beğenenler:

Çevrimdışı cagin10
 Tarih: 06-03-2013, Saat:19:07
#3
(06-03-2013, Saat:18:57)alemburda Adlı Kullanıcıdan Alıntı: tarayıcınız uyumlu değil yükseltmeniz gerekmektedir diye uyaran bir eklenti var diye hatırlıyorum şaşkın

Aslında tam olarak aradığım tarayıcıya göre tema değiştirmek. Otomatik olarak. Melek - Masum
Cevapla
Bunu Beğenenler:

Çevrimdışı Ertac Karacan
 Tarih: 06-03-2013, Saat:19:14
#4
(06-03-2013, Saat:19:07)cagin10 Adlı Kullanıcıdan Alıntı:
(06-03-2013, Saat:18:57)alemburda Adlı Kullanıcıdan Alıntı: tarayıcınız uyumlu değil yükseltmeniz gerekmektedir diye uyaran bir eklenti var diye hatırlıyorum şaşkın

Aslında tam olarak aradığım tarayıcıya göre tema değiştirmek. Otomatik olarak. Melek - Masum

Öyle bir sistem yok malesef
Cevapla
Bunu Beğenenler:

Çevrimdışı alemburda
 Tarih: 06-03-2013, Saat:19:46
#5
(06-03-2013, Saat:19:07)cagin10 Adlı Kullanıcıdan Alıntı:
(06-03-2013, Saat:18:57)alemburda Adlı Kullanıcıdan Alıntı: tarayıcınız uyumlu değil yükseltmeniz gerekmektedir diye uyaran bir eklenti var diye hatırlıyorum şaşkın

Aslında tam olarak aradığım tarayıcıya göre tema değiştirmek. Otomatik olarak. Melek - Masum

tarayıcıya göre tema değişmez fakat şöyle düşün uyarı verdiğinde uyarıya tema değiştirme linki verebilirsen sıkıntı çözülmüş olur diye düşünüyorum.

Yada en azından kullanıcı bu sorunun senin sitenden değil kendi tarayıcısından kaynaklandığını anlar.
Cevapla
Bunu Beğenenler:

 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  MyBB 1.6 Kullanıcı Şifresi Eklenti İsteği babayorgun24 15 3,865 23-07-2015, Saat:16:43
Son Yorum: Voids
  [1.6] Eklenti İstek Elinde Olan Varmı ! Reis00 3 711 08-07-2015, Saat:10:05
Son Yorum: Reis00
  Eklenti Çeviri İstekleriniz... Screwy 7 2,179 26-06-2015, Saat:16:20
Son Yorum: SerhatBadeshan
  OTOMATİK KONU SAYISI ÜYE SAYISI VE MESAJ SAYISI İÇEREN EKLENTİ.... Ufoandaliens 3 1,222 24-01-2015, Saat:20:24
Son Yorum: Kemal
  BÜYÜK konu başlıklarını otomatik kücültcek eklenti? Skeype 3 790 04-08-2014, Saat:17:31
Son Yorum: S.G



Konuyu Okuyanlar: 1 Ziyaretçi