MyBBDepo - Türkiyenin MyBB Deposu Forumuna Hoşgeldiniz
Eğer sitemize yaptığınız ilk ziyaretiniz ise, lütfen öncelikle Forum Kurallarını okuyunuz. Forumumuzda bilgi alışverişinde bulunabilmeniz için Kayıt olmalısınız. Üye olmayanlar forumumuzdan yararlanamazlar.
Eğer zaten kayıtlı kullanıcı iseniz, lütfen kullanıcı adınız ve şifreniz ile, Giriş yapınız. (Sitemize üyelik ücretsizdir).
AttAcK.58 avatar
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5

Derecelendirme: 0/5 - 0 oy

siteyi taşıdım SEO çalışmıyor


Sponsor Reklam
media venus

Çevrimdışı AttAcK.58
 Tarih: 07-10-2012, Saat:17:04
#1
arkadaşlar hosting firması sunucularını başka bir şirkete taşımış.tüm dns ayarları değişti sonradan ise dizinde bulunan tüm dosyalarım silinmiş.yedekleri alarak siteyi yeniden kurdum ama şimdide eklentiler çalışmıyor.hepsini sildim teker teker yeniden kurdum.Fakat SEO çalışmıyor.admin panelinde sorunsuz çalışıyor olarak görünen seo siteye bağlandığım zaman aktif değil.yine eskisi gibi
Kod:
http://tematr.net/forumdisplay.php?fid=12
şeklinde görünüyor.

bnden size tavsiye:Host alırken 1 aydan fazla araştırma yapın en iyi sunucu desteği kim veriyor ise bulun onlarla çalışın sonra bnm gibi öylece baka kalırsınız.
Cevapla
Bunu Beğenenler:
Sponsor Reklam
sponsor reklam sponsor reklam

İzinli Screwy
 Tarih: 07-10-2012, Saat:17:06
#2
forumdisplay dosyanın orjinalini yükle
Cevapla
Bunu Beğenenler:

Çevrimdışı AttAcK.58
 Tarih: 07-10-2012, Saat:17:21
#3
yükleyelimde hocam ne alaka anlayamadım.hani functions.php yi desen anlarımda forumdisplay ne alaka?.. ozaman tüm dosyaları yeniden yükleyelim.seo birtek forumdisplay için geçerli değil ki.
Cevapla
Bunu Beğenenler:

İzinli Screwy
 Tarih: 07-10-2012, Saat:17:34
#4
eklentiyi kapatınca sorun olmuyomu ?

sitene girince forumdisplay dosyasını bozuk gösteriyo
Cevapla
Bunu Beğenenler:

Çevrimdışı redtrix
 Tarih: 07-10-2012, Saat:17:35
#5
Eski sunucunuzdaki PHP ve Apache eklentileri yeni sunucunuzda kurulu olmayabilir, bu sebeplerinden biri olabilir üzgün Bunun için host firmanıza danışmalısınız.
Cevapla
Bunu Beğenenler:

Çevrimdışı AttAcK.58
 Tarih: 07-10-2012, Saat:17:40
(Son Düzenleme: 07-10-2012, Saat:17:41, Düzenleyen: AttAcK.58.)
#6
(07-10-2012, Saat:17:34)Mobber Adlı Kullanıcıdan Alıntı: eklentiyi kapatınca sorun olmuyomu ?

sitene girince forumdisplay dosyasını bozuk gösteriyo

hayır herhangi bir bozukluk olmuyor.

(07-10-2012, Saat:17:35)redtrix Adlı Kullanıcıdan Alıntı: Eski sunucunuzdaki PHP ve Apache eklentileri yeni sunucunuzda kurulu olmayabilir, bu sebeplerinden biri olabilir üzgün Bunun için host firmanıza danışmalısınız.

host firması başkasına devretmiş gitmiş yeni adamlarda bişeyden anlamıyor.hiç iletişime bile geçmedim.şu sorunları çözebilirsem tanıdığım süper firma var onların sunucularına taşıyacam siteyi adamlar her türlü hizmet veriyorlar.
Cevapla
Bunu Beğenenler:

Çevrimdışı xpserkan
 Tarih: 08-10-2012, Saat:14:56
(Son Düzenleme: 08-10-2012, Saat:14:57, Düzenleyen: xpserkan.)
#7
Admin panelinden seo'yu komple kapatıp/kaldırın. Daha sonra forumun veritabanına girip bakınız, seo'ya ait tablolar duruyor mu ? Eğer tablolar duruyorsa onları silin ve seo'yu yeniden kurmayı deneyin..

Ayrıca, eklentiyi komple kapatıp/kaldırdığınız zaman, admin panelinden ayarlara girip bakınız seo'ya ait ayar seçenekleri var mı ? varsa onlarıda ayar gruplarına girip tek tek silin..

Son olarak seo'yu kurmadan önce kullandığınız sürüme ait orjinal => functions.php dosyasını ./inc klasörünün içine yükleyin. öncekini silin, üzerine yüklemeyin..

Seo kurarken önceki URL ayarlarınıza göre kurmaya dikkat edin, önceki url ayarlarınızı ftp'deki .htaccess dosyası hala duruyorsa ona bakarak öğrenebilirsiniz.
Cevapla
Bunu Beğenenler: Remzilord22 , AttAcK.58

Çevrimdışı ByMasteR
 Tarih: 08-10-2012, Saat:15:07
#8
(08-10-2012, Saat:14:56)xpserkan Adlı Kullanıcıdan Alıntı: Admin panelinden seo'yu komple kapatıp/kaldırın. Daha sonra forumun veritabanına girip bakınız, seo'ya ait tablolar duruyor mu ? Eğer tablolar duruyorsa onları silin ve seo'yu yeniden kurmayı deneyin..

Ayrıca, eklentiyi komple kapatıp/kaldırdığınız zaman, admin panelinden ayarlara girip bakınız seo'ya ait ayar seçenekleri var mı ? varsa onlarıda ayar gruplarına girip tek tek silin..

Son olarak seo'yu kurmadan önce kullandığınız sürüme ait orjinal => functions.php dosyasını ./inc klasörünün içine yükleyin. öncekini silin, üzerine yüklemeyin..

Seo kurarken önceki URL ayarlarınıza göre kurmaya dikkat edin, önceki url ayarlarınızı ftp'deki .htaccess dosyası hala duruyorsa ona bakarak öğrenebilirsiniz.

Hemen firmaya çamur atmayın. Adam sıkışmıştır belki. İnsanlık hali. Ama eğer dediğiniz gibiyse dosyalar eksikse yedek tam alınmamışta olabilir.
Cevapla
Bunu Beğenenler:

 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  Sitemap ve RSS bir türlü çalışmıyor, hata veriyor. ziya3400 0 668 17-12-2013, Saat:20:12
Son Yorum: ziya3400
Bigi [1.6] Merhabalar Alıntı butonu çalışmıyor yardım edin lütfen alpdagli93 0 658 01-12-2013, Saat:15:46
Son Yorum: alpdagli93
  [MCTR - 1.6] Düzenle tuşu çalışmıyor dellyorhan 6 924 09-10-2013, Saat:21:39
Son Yorum: dellyorhan
  Hizli Cevap Calismıyor freezmen 10 1,231 21-09-2013, Saat:17:05
Son Yorum: freezmen
  Username Change Approval, Limit and History Çalışmıyor ogulcanbaba25 12 1,181 01-09-2013, Saat:22:22
Son Yorum: Smyrna35



Konuyu Okuyanlar: 1 Ziyaretçi