MyBBDepo - Türkiyenin MyBB Deposu Forumuna Hoşgeldiniz
Eğer sitemize yaptığınız ilk ziyaretiniz ise, lütfen öncelikle Forum Kurallarını okuyunuz. Forumumuzda bilgi alışverişinde bulunabilmeniz için Kayıt olmalısınız. Üye olmayanlar forumumuzdan yararlanamazlar.
Eğer zaten kayıtlı kullanıcı iseniz, lütfen kullanıcı adınız ve şifreniz ile, Giriş yapınız. (Sitemize üyelik ücretsizdir).
JeRyZz avatar
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5

Derecelendirme: 0/5 - 0 oy

Sitenin bazı bölümlerinde Türkçe karakter sorunu


Sponsor Reklam
media venus

Çevrimdışı JeRyZz
 Tarih: 27-04-2013, Saat:19:15
(Son Düzenleme: 27-04-2013, Saat:19:23, Düzenleyen: JeRyZz.)
#1
Merhaba arkadaşlar, google seo yu kurarken verdiği uyarılarda " 'latin5', veritabanınızın 'utf8' olmadığı tespit edildi. Lütfen forumunuzu UTF-8 formatına dönüştürün. Google Seo eklentisinin stabil çalışabilmesi için forumunuzun utf-8 formatında olması gerekiyor. " gördüm. Utf-8 türkçe paketi 1.6.10 kurmama rağmen böyle yazması şaşırttı beni. Daha sonra bir forum sitesinde
gördükten sonra; admin panelinde Araçlar & bakım bölümünden sistem sağlığı sekmesinde utf-8 dönüştürmeye tıkladım. Forumumda açtığım tüm başlıklar vs. bir anda " Konu Ba?l??? " gibi bir şekilde çıkmaya başladı. Konuları düzenleyip tek tek elimde uğraşarak tekrar türkçe karakterli şekilde yazdığım zaman sorunlar düzeldi fakat, yeni konu aç vs bölümlerinde hala türkçe hatalar alıyorum ve sağ tkla butona tıkladığımda thread.php dosyasında gösteriyor. Fakat o dosyalarıda editlesem sorun düzelmedi ne yapabilirim?

Kod:
www.universitelerim.com
sitem bu. eğer üye olup yeni bir konu açmaya çalışırsanız zaten görürsünüz hataların nerelerde olduğunu. Ben yinede örnek bir resim koyuyorum ;

resim

Çözüm önerisi olan varsa yardımcı olursa sevinirim..

Ayrıca hala google seo veritabanını latin5 görüyor. Phpmyadmin den bakıyorum tüm dosyalarım utf-8 unicode. Sorun bununla mı ilgili sizce?
Cevapla
Bunu Beğenenler:
Sponsor Reklam
sponsor reklam sponsor reklam

Çevrimdışı Smyrna35
 Tarih: 27-04-2013, Saat:19:36
#2
Araçlar & Bakımdan --> Utf-8 Dönüştürmeyi Deneyiniz.
Cevapla
Bunu Beğenenler:

Çevrimdışı JeRyZz
 Tarih: 27-04-2013, Saat:19:48
#3
Sorun zaten onu yaptıktan sonra oldu hocam. Şuanda tekrar yapmaya çalıştıgımda ordan zaten yapmış oldugumu görüyor

Az önce cektim fotoğrafını ;

resim
Cevapla
Bunu Beğenenler:

Çevrimdışı Flawless
 Tarih: 27-04-2013, Saat:20:09
#4
elki ftbde dosya eksiktir.
Cevapla
Bunu Beğenenler:

Çevrimdışı JeRyZz
 Tarih: 27-04-2013, Saat:20:17
#5
(27-04-2013, Saat:20:09)Flawless Adlı Kullanıcıdan Alıntı: elki ftbde dosya eksiktir.

Ne gibi bir dosya hocam?
Cevapla
Bunu Beğenenler:

İzinli devmybb
 Tarih: 27-04-2013, Saat:20:24
#6
FTP ye dil dosyalarını tekrar yükle.. Bu dosyalar yüklenirken hata oluşmuş olabilir. Ayrıca çeviri ve tema linklerini footere ekle..
Cevapla
Bunu Beğenenler:

Çevrimdışı Remzi0068
 Tarih: 27-04-2013, Saat:21:26
#7
inc/config.php doyasini indirin ve notepad++ veya dreamweaver ile acin. daha sonra su kodu bulun:

PHP Kod:
$config['database']['encoding'] = 'utf8'

su kodla degistirin:
PHP Kod:
$config['database']['encoding'] = 'latin1'

eger latin1 ile calismaz ise latin5 yapip tekrar deneyin.
Cevapla
Bunu Beğenenler:

Çevrimdışı JeRyZz
 Tarih: 27-04-2013, Saat:23:48
(Son Düzenleme: 27-04-2013, Saat:23:50, Düzenleyen: JeRyZz.)
#8
(27-04-2013, Saat:21:26)Remzi0068 Adlı Kullanıcıdan Alıntı: inc/config.php doyasini indirin ve notepad++ veya dreamweaver ile acin. daha sonra su kodu bulun:

PHP Kod:
$config['database']['encoding'] = 'utf8'

su kodla degistirin:
PHP Kod:
$config['database']['encoding'] = 'latin1'

eger latin1 ile calismaz ise latin5 yapip tekrar deneyin.

Eyw. üstad Gülümseme Baya uğraştım ama senin yolu kurcalıyınca biraz doğruyu buldum Allah razı olsun senden. Repinide verdim. Konu kilitlenebilir...
Cevapla
Bunu Beğenenler:

 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  Mybb 1.6.15 Sürümünde Admin Paneli Beyaz Sayfa Sorunu grkm4 2 934 14-09-2014, Saat:18:35
Son Yorum: grkm4
  resim boyutlandırıcı sorunu guveniyorum 4 1,015 10-09-2014, Saat:21:44
Son Yorum: guveniyorum
  Özel Mesaj Alıntı Sorunu LeBeta™ 5 827 02-09-2014, Saat:10:51
Son Yorum: LeBeta™
  [MCTR - 1.6] video sorunu KaTRe 5 921 02-09-2014, Saat:03:38
Son Yorum: KaTRe
  Thead Sorunu Ceeper1 3 812 30-08-2014, Saat:19:31
Son Yorum: Cekoserdar



Konuyu Okuyanlar: 1 Ziyaretçi