MyBBDepo - Türkiyenin MyBB Deposu Forumuna Hoşgeldiniz
Eğer sitemize yaptığınız ilk ziyaretiniz ise, lütfen öncelikle Forum Kurallarını okuyunuz. Forumumuzda bilgi alışverişinde bulunabilmeniz için Kayıt olmalısınız. Üye olmayanlar forumumuzdan yararlanamazlar.
Eğer zaten kayıtlı kullanıcı iseniz, lütfen kullanıcı adınız ve şifreniz ile, Giriş yapınız. (Sitemize üyelik ücretsizdir).
cakalkeko avatar
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5

Derecelendirme: 0/5 - 0 oy

Sitemizdeki sorun.


Sponsor Reklam
media venus

İzinli Screwy
 Tarih: 01-08-2013, Saat:10:16
#9
(01-08-2013, Saat:09:40)cakalkeko Adlı Kullanıcıdan Alıntı: Postbit ile alakalı bir durum olduğunu sanmıyorum . Çünkü postbiti orjinalleriyle değiştirdim sorun gine aynı şekilde devam etti arkadaşlar.

Hocam siz bana postbit_classic şablonunuzu verinde ben karar vereyim postbit ile alakalı bir durum olup olmadığına Gülümseme
Bunu Beğenenler:

Çevrimdışı cakalkeko
 Tarih: 01-08-2013, Saat:10:20
#10
Kod:
{$ignore_bit}
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder" style="{$post_extra_style} {$post_visibility}" id="post_{$post['pid']}">
    <tr>
        <td class="{$altbg}" width="15%" valign="top" style="white-space: nowrap; text-align: center;"><a name="pid{$post['pid']}" id="pid{$post['pid']}"></a>
        
  
            <div class=eti_postbit><span class="smalltext"><strong>
<div align="center">

<span class="largetext">{$post['profilelink']}</span>

  
  <div class=eti_postbit>{$post['useravatar']}</div>      


            

            <div class=eti_postbit>{$post['groupimage']}</div>  
        
            {$post['user_details']}
        </span>
    </td>
    <td class="{$altbg}" valign="top">
        <table width="100%">
            <tr><td>{$post['posturl']}<span class="smalltext"><strong>{$post['icon']}{$post['subject']} {$post['subject_extra']}</strong></span>
            <br />
            <div id="pid_{$post['pid']}" class="post_body">
                {$post['message']}
            </div>
            {$post['attachments']}
            {$post['signature']}
            <div style="text-align: right; vertical-align: bottom;" id="post_meta_{$post['pid']}">
                <div id="edited_by_{$post['pid']}">{$post['editedmsg']}</div>
                {$post['iplogged']}
            </div>
        </td></tr>
    </table>
</td>
</tr>
<tr>
    <td class="{$altbg}" style="white-space: nowrap; text-align: center; vertical-align: middle;"><span class="smalltext">{$post['postdate']} {$post['posttime']}</span></td>
    <td class="{$altbg}" style="vertical-align: middle;">
        <table width="100%" border="0" cellpadding="0" cellspacing="0">
            <tr valign="bottom">
                <td align="left" ><span class="smalltext">{$post['button_email']}{$post['button_pm']}{$post['button_www']}{$post['button_find']}{$post['button_rep']}</span></td>
                <td align="right">{$post['button_edit']}{$post['button_quickdelete']}{$post['button_quote']}{$post['button_multiquote']}{$post['button_report']}{$post['button_warn']}{$post['button_reply_pm']}{$post['button_replyall_pm']}{$post['button_forward_pm']}{$post['button_delete_pm']}</td>
            </tr>
        </table>
    </td>
</tr>
</table>
buyrun.
Bunu Beğenenler:

İzinli Screwy
 Tarih: 01-08-2013, Saat:10:43
#11
Aynı sorun default temada varsa bir çakışma felan söz konusu olabilir. Eğer Sadece kullandığınız temada ise temada kullandığınız postbiti değiştirin. Postbitin css kodlarından kaynaklı olabilir. Verdiğiniz kodlar doğru ise hizalama kodlarında sorun yok. Bu kayma işlemi genelde postbit şablonundan olur.
Bunu Beğenenler:

Çevrimdışı xdageronx01
 Tarih: 01-08-2013, Saat:10:51
#12
Merhabalar,
Öncelikle diğer arkadaşlardan özür diliyorum ama verdiğiniz çözüm yöntemleri pek fazla işe yaramaz. Şimdi aşağıda dediğimi yaparsan 30 sn içinde sorun çözülür.

postbit ve postbit_classic şablonu içindeki şu kodu bul
Kod:
<td class="{$altbg}" width="15%" valign="top" style="white-space: nowrap; text-align: center;"><a name="pid{$post['pid']}" id="pid{$post['pid']}"></a>

Bu kodun içinde
Kod:
class="{$altbg}"

bu kodu sil. Yani yeni kod şöyle olacak.
Kod:
<td width="15%" valign="top" style="white-space: nowrap; text-align: center;"><a name="pid{$post['pid']}" id="pid{$post['pid']}"></a>

Detaylı bilgi ya da diğer yardım isteklerinizi bana özel mesaj atarak ulaşabilirsiniz.
Bunu Beğenenler:

Çevrimdışı cakalkeko
 Tarih: 01-08-2013, Saat:11:16
#13
Sorun düzelmiştir sonsuz teşekkürler.
Bunu Beğenenler:

Çevrimdışı Smyrna35
 Tarih: 01-08-2013, Saat:11:59
#14
Sorun çözüldüğüne göre konu kilit + arşiv.
Bunu Beğenenler:

 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
SSS MyBB 1611 - Pro-v9 Hakkında bir kaç sorun Akuma 6 1,390 16-09-2014, Saat:19:08
Son Yorum: Akuma
Dikkat [1.6] MyBB Büyük Sorun [Uzmansan Gel] PowerTeam 10 1,856 14-08-2014, Saat:09:11
Son Yorum: BlackCat
Kötü Mesaj Düzenlemede Sorun brnkry 12 1,641 16-05-2014, Saat:18:57
Son Yorum: brnkry
SSS Engelleme ? SORUN ! mhmmdcnbz 10 1,193 18-12-2013, Saat:21:03
Son Yorum: mhmmdcnbz
  İlk Defa Gördüğüm Enteresan Bir Sorun dellyorhan 1 624 16-12-2013, Saat:15:51
Son Yorum: JaDe



Konuyu Okuyanlar: 1 Ziyaretçi