MyBBDepo - Türkiyenin MyBB Deposu Forumuna Hoşgeldiniz
Eğer sitemize yaptığınız ilk ziyaretiniz ise, lütfen öncelikle Forum Kurallarını okuyunuz. Forumumuzda bilgi alışverişinde bulunabilmeniz için Kayıt olmalısınız. Üye olmayanlar forumumuzdan yararlanamazlar.
Eğer zaten kayıtlı kullanıcı iseniz, lütfen kullanıcı adınız ve şifreniz ile, Giriş yapınız. (Sitemize üyelik ücretsizdir).
barışbalcı avatar
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5

Derecelendirme: 0/5 - 0 oy

Sitelerimin AdminKp de Hatalar Alıyorum


Sponsor Reklam
media venus

Çevrimdışı barışbalcı
 Tarih: 22-09-2012, Saat:21:40
#1
Arkadaşlar anlayamadığım bir konuda desteğinizi istiyorum iki tane sitem var ve ikisinde de AdminKp lerde şu hataları alıyorum nedenini anlayamadım bir çözüm önerisinde bulunursanız çok sevinirim ?

Biri budur
resim

Diğeride bu yazı çıkıyor

404 Not Found
The resource requested could not be found on this server! Powered By LiteSpeed Web Server
LiteSpeed Technologies is not responsible for administration and contents of this web site!


Lütfen yardımcı olursanız sevinirim :S
Bunu Beğenenler:
Sponsor Reklam
sponsor reklam sponsor reklam

Çevrimdışı monster33
 Tarih: 22-09-2012, Saat:21:46
#2
dosyalar eksik veya haTalı
Bunu Beğenenler:

İzinli TheLegend
 Tarih: 22-09-2012, Saat:21:46
(Son Düzenleme: 22-09-2012, Saat:21:46, Düzenleyen: TheLegend.)
#3
Diğerindeki hostundaki trafikten . Birincisi ise eklentiyi yanlış kurmuşsun galiba.
Bunu Beğenenler:

Çevrimdışı EmreKarakaya
 Tarih: 22-09-2012, Saat:21:49
#4
Merhaba

Öncelikle birazcık araştırma ile sorun çözülebilir

Kod:
http://mybbdepo.com/admin-panele-giris-yaparken-hata-msji-konusu.html?pid=24022#pid24022

Mybb Şu an tam anlamıyla php 5.4'ü desteklemiyor.Bu 1.6.9 sürüm güncellemesi ile olacak.
Bunu Beğenenler:

Çevrimdışı shadow
 Tarih: 22-09-2012, Saat:21:51
#5
(22-09-2012, Saat:21:46)ShRoDeR Adlı Kullanıcıdan Alıntı: Diğerindeki hostundaki trafikten . Birincisi ise eklentiyi yanlış kurmuşsun galiba.

Nerden uyduruyorsun trafikten veya eklentiden diyerek nerde orda eklentinin kodu veya trafik limitlerinin değerleri

Trafik aşımı olsa Bandwitch yazar..... site kapanır direk... admin panel açılırken hata alıyorum diyor.

Eklentiden kaynaklı olsa eklenti hakkında hata verir.... bence sadece yorum olsun diye yorum atma kardeşim...
Bunu Beğenenler:

Çevrimdışı barışbalcı
 Tarih: 22-09-2012, Saat:22:00
#6
(22-09-2012, Saat:21:51)shadow Adlı Kullanıcıdan Alıntı:
(22-09-2012, Saat:21:46)ShRoDeR Adlı Kullanıcıdan Alıntı: Diğerindeki hostundaki trafikten . Birincisi ise eklentiyi yanlış kurmuşsun galiba.

Nerden uyduruyorsun trafikten veya eklentiden diyerek nerde orda eklentinin kodu veya trafik limitlerinin değerleri

Trafik aşımı olsa Bandwitch yazar..... site kapanır direk... admin panel açılırken hata alıyorum diyor.

Eklentiden kaynaklı olsa eklenti hakkında hata verir.... bence sadece yorum olsun diye yorum atma kardeşim...

Sağolsun Webmasterım olan kişi Hatanın ne olduğunu daha net koymuş ortaya ama yardım etmeyecek kadar da umursamıyor artık bana ait olan siteleri.

Bu hataları kendim çözemeyeceğim gibi sizin verdiğiniz bilgileride kendi bilgimler sorunu halledemeycek kadar birşey bilmiyorum en azından bir sitenin sorununu çözebilsem yeterli olacak daha net bir şekilde ilk sorunu nasıl çözebilirim hangi pluingin hata verdiğinide bilmiyorum?
Bunu Beğenenler:

İzinli devmybb
 Tarih: 22-09-2012, Saat:22:22
(Son Düzenleme: 22-09-2012, Saat:22:25, Düzenleyen: devmybb.)
#7
Alttaki çözüm mesajı sorununuzu düzeltmedi mi? Ben o şekilde çözdüm aynı hatayı.

(19-09-2012, Saat:23:31)devmybb Adlı Kullanıcıdan Alıntı: admin/index.php içindeki 349. satır.
Kod:
        $page->style = $cp_style = $admin_options['cpstyle'];

Üstteki gibiyse alttaki gibi değiştir.
Kod:
        $cp_style = $admin_options['cpstyle'];


Not: PHP 5.4 ve üstü versiyonlarda bu hata meydana gelmektedir. Muhtemelen yeni mybb güncellemesinde sorun buşekilde düzeltilecektir.


Mesela php 5.4 ve üstü sürümünde kurulu olan forumun şablonlarında düzenleme yaptıktan sonra Şablon değişiklik raporuna baktığınızda yine hata alırsınız.
Bunu Beğenenler:

Çevrimdışı barışbalcı
 Tarih: 23-09-2012, Saat:14:47
#8
Arkadaşlar İlk sorunu verdiğiniz koddaki gibi hallettim ancak 2. Sitenin verdiği hatanın kaynağını anlayamadım o konudada yartdımcı olabilirmisiniz o İkinci Siteninde admin.php dosyasındaki aynı yeri yine bu kodla değiştirirsem bu sitedeki sorunda kalkarmı ortadan?
Bunu Beğenenler:

 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  MYBB SQL Error: 1104 hatası alıyorum ziya3400 1 686 18-12-2013, Saat:03:29
Son Yorum: EmreKarakaya
  [1.6] hata alıyorum alonewolf 1 467 02-12-2013, Saat:22:43
Son Yorum: ParpaLess
  Aldığım hatalar bitanem03 3 618 01-12-2013, Saat:14:28
Son Yorum: bitanem03
  tema yüklerken hata Aşağıdaki hatalar tespit edildi. sorunu bilal567 4 660 18-09-2013, Saat:15:30
Son Yorum: bilal567
  Sitemde hata alıyorum ve sitem açılmıyor işte hata :( canix1 12 1,553 14-09-2013, Saat:17:50
Son Yorum: Screwy



Konuyu Okuyanlar: 1 Ziyaretçi