MyBBDepo - Türkiyenin MyBB Deposu Forumuna Hoşgeldiniz
Eğer sitemize yaptığınız ilk ziyaretiniz ise, lütfen öncelikle Forum Kurallarını okuyunuz. Forumumuzda bilgi alışverişinde bulunabilmeniz için Kayıt olmalısınız. Üye olmayanlar forumumuzdan yararlanamazlar.
Eğer zaten kayıtlı kullanıcı iseniz, lütfen kullanıcı adınız ve şifreniz ile, Giriş yapınız. (Sitemize üyelik ücretsizdir).
Krdndm avatar
Konuyu Oyla:
  • Derecelendirme: 5/5 - 1 oy
  • 1
  • 2
  • 3
  • 4
  • 5

Derecelendirme: 5/5 - 1 oy

Link /forum/showthread.php?tid=6 Şeklinde Çıkıyor. Düzeltmek İstiyorum


Sponsor Reklam
media venus

Çevrimdışı Krdndm
 Tarih: 18-01-2013, Saat:21:06
#1
Web site Site Adresi : http://www.huysuzblog.com/forum
Versiyon MyBB Sürümü : Son
Eklenti-Plugin Kurulu Eklentiler : Google Seo Tam Kurulamadı
Hata-Sorun Sorun açıklaması : Merhabalar. Forumumda şöyle link olumuyor. http://www.forum.com/deneme-konu.html diye konu olmuşmuyor. Oluşan konunun linkleri saçma oluyor. Acaba bunu nasıl düzeltirim.
/forum/showthread.php?tid=6 Böyle oluşuyor
Cevapla
Bunu Beğenenler:
Sponsor Reklam
sponsor reklam sponsor reklam

İzinli Screwy
 Tarih: 18-01-2013, Saat:21:08
#2
SEO kurdunuz mu ?
Cevapla
Bunu Beğenenler:

Çevrimdışı Archy
 Tarih: 18-01-2013, Saat:21:08
#3
SEO Kurunca Düzeliyor
Cevapla
Bunu Beğenenler:

İzinli Screwy
 Tarih: 18-01-2013, Saat:21:13
#4
SEO Tam kurulamadı yazısını görmedim hangi alanda takıldığınızı belirtirseniz yardımcı olabilirim.

Aşağıdaki Konuda da resimli ve videolu anlatımlar mevcut.

Kod:
http://mybbdepo.com/mybb-google-seo-plugin-v1-6-5-turkce-konusu.html
Cevapla
Bunu Beğenenler:

Çevrimdışı Krdndm
 Tarih: 18-01-2013, Saat:21:17
#5
(18-01-2013, Saat:21:13)Screwy Adlı Kullanıcıdan Alıntı: SEO Tam kurulamadı yazısını görmedim hangi alanda takıldığınızı belirtirseniz yardımcı olabilirim.

Aşağıdaki Konuda da resimli ve videolu anlatımlar mevcut.

Kod:
http://mybbdepo.com/mybb-google-seo-plugin-v1-6-5-turkce-konusu.html

Şöyle Bir Hata Mevcut

Kod:
URL ayarlarınızın tam anlamıyla çalışabilmesi için Google seo uyumlu, inc/functions.php dosyasını yüklemeniz gerekiyor. Ayrıntılı bilgi için Belgeyi inceleyiniz.
Cevapla
Bunu Beğenenler:

İzinli Screwy
 Tarih: 18-01-2013, Saat:21:19
#6
Hatırladığım kadarı ile admin paneli kısmında bulunan eklentiler panelinden ayaları yaptıktan sonra fuction dosyasına uygula diye bir yazı olması lazım ona tıkalyınca otomatik yapıyordu ayarı. Bir Ekran görüntüsü atar mısınız ?
Cevapla
Bunu Beğenenler:

Çevrimdışı Krdndm
 Tarih: 18-01-2013, Saat:21:26
#7
(18-01-2013, Saat:21:19)Screwy Adlı Kullanıcıdan Alıntı: Hatırladığım kadarı ile admin paneli kısmında bulunan eklentiler panelinden ayaları yaptıktan sonra fuction dosyasına uygula diye bir yazı olması lazım ona tıkalyınca otomatik yapıyordu ayarı. Bir Ekran görüntüsü atar mısınız ?

Böyle Bir Hata bulunmakta

resim
Cevapla
Bunu Beğenenler:

Çevrimdışı Krdndm
 Tarih: 19-01-2013, Saat:13:57
#8
Yardımcı olacak olan yok mu ?
Cevapla
Bunu Beğenenler:

 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  [1.6] Forum İkonları Kayma Sorunu ExvisionX 2 1,349 05-03-2015, Saat:20:15
Son Yorum: Kadir KAYA
  Forum istatistikleri kafle 3 4,159 02-02-2014, Saat:14:02
Son Yorum: BySefo
  Forum Butonları yeni nesil. alicome7 3 2,988 22-12-2013, Saat:20:47
Son Yorum: TURKEY



Konuyu Okuyanlar: 1 Ziyaretçi