MyBBDepo - Türkiyenin MyBB Deposu Forumuna Hoşgeldiniz
Eğer sitemize yaptığınız ilk ziyaretiniz ise, lütfen öncelikle Forum Kurallarını okuyunuz. Forumumuzda bilgi alışverişinde bulunabilmeniz için Kayıt olmalısınız. Üye olmayanlar forumumuzdan yararlanamazlar.
Eğer zaten kayıtlı kullanıcı iseniz, lütfen kullanıcı adınız ve şifreniz ile, Giriş yapınız. (Sitemize üyelik ücretsizdir).
istiklal35 avatar
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5

Derecelendirme: 0/5 - 0 oy

konu editoru yok yardım lütfen ?


Sponsor Reklam
media venus

Çevrimdışı istiklal35
 Tarih: 15-09-2012, Saat:18:24
(Son Düzenleme: 15-09-2012, Saat:18:25, Düzenleyen: istiklal35.)
#1
resim

arkadaslar resimdede gördügünüz gibi konu editoru yok yani konudaki renkleri kalınlıgı vs ayarlama yeri yok ne yapamam gerek yardımcı olun üzgün ?
Cevapla
Bunu Beğenenler:
Sponsor Reklam
sponsor reklam sponsor reklam

Çevrimdışı Legans
 Tarih: 15-09-2012, Saat:18:28
#2
daha demin aynı sorunbenim başıma geldi acaba mybb adminpanelini güncellerken sorunmu oldu tüm adminlere bölemi oldu

Kullanıcı paneli - seçenekleri düzenle -Mesaj Sayfalarında Mykod Seçenekleri Gösterilsin mi? İşaretli olsun.

Sorun Çözüldü
Cevapla
Bunu Beğenenler:

Çevrimdışı istiklal35
 Tarih: 15-09-2012, Saat:18:29
#3
(15-09-2012, Saat:18:28)LegansTR Adlı Kullanıcıdan Alıntı: daha demin aynı sorunbenim başıma geldi acaba mybb adminpanelini güncellerken sorunmu oldu tüm adminlere bölemi oldu

Kullanıcı paneli - seçenekleri düzenle -Mesaj Sayfalarında Mykod Seçenekleri Gösterilsin mi? İşaretli olsun.

Sorun Çözüldü

denedim olmadı hocam ? üzgün
Cevapla
Bunu Beğenenler:

Çevrimdışı Legans
 Tarih: 15-09-2012, Saat:18:30
#4
(15-09-2012, Saat:18:29)istiklal35 Adlı Kullanıcıdan Alıntı:
(15-09-2012, Saat:18:28)LegansTR Adlı Kullanıcıdan Alıntı: daha demin aynı sorunbenim başıma geldi acaba mybb adminpanelini güncellerken sorunmu oldu tüm adminlere bölemi oldu

Kullanıcı paneli - seçenekleri düzenle -Mesaj Sayfalarında Mykod Seçenekleri Gösterilsin mi? İşaretli olsun.

Sorun Çözüldü

denedim olmadı hocam ? üzgün

bende oldu valla
Cevapla
Bunu Beğenenler:

Çevrimdışı istiklal35
 Tarih: 15-09-2012, Saat:18:34
#5
Mdp Yöneticileri konuya bakmıyy üzgün
Cevapla
Bunu Beğenenler:

Çevrimdışı EmreKarakaya
 Tarih: 15-09-2012, Saat:18:43
#6
Bakmama gibi bir durum yok hocam ancak birde şu var her çözüme aynı anda yetişemiyoruz bu yüzden biraz gecikme oluyor

Öncelikle bunun birçok nedeni var ama ana nedenleri şunlar
  • Editor.js dosyasıyla hatalı oynamak
  • Sitenizde jquery veya diğer javascript kütüphanelerinde çakışma yaşamak
  • Alıntı:Kullanıcı paneli - seçenekleri düzenle -Mesaj Sayfalarında Mykod Seçenekleri Gösterilsin mi? İşaretli olsun.

Birde default temada deneyin olacak mı?
Cevapla
Bunu Beğenenler:

Çevrimdışı istiklal35
 Tarih: 15-09-2012, Saat:18:50
#7
(15-09-2012, Saat:18:43)EmreKarakaya Adlı Kullanıcıdan Alıntı: Bakmama gibi bir durum yok hocam ancak birde şu var her çözüme aynı anda yetişemiyoruz bu yüzden biraz gecikme oluyor

Öncelikle bunun birçok nedeni var ama ana nedenleri şunlar
  • Editor.js dosyasıyla hatalı oynamak
  • Sitenizde jquery veya diğer javascript kütüphanelerinde çakışma yaşamak
  • Alıntı:Kullanıcı paneli - seçenekleri düzenle -Mesaj Sayfalarında Mykod Seçenekleri Gösterilsin mi? İşaretli olsun.

Birde default temada deneyin olacak mı?

Hocam Defaulttada aynı

Kod:
[*]Editor.js dosyasıyla hatalı oynamak  -- oynama yapmadım
[*]Sitenizde jquery veya diğer javascript kütüphanelerinde çakışma yaşamak - bunu acarsanız severim :)
[*][quote]Kullanıcı paneli - seçenekleri düzenle -Mesaj Sayfalarında Mykod Seçenekleri Gösterilsin mi? İşaretli olsun.- denedim olmuyor :(

Yardım Edin Hocam Bi Yol Bulun lütfen :/
Cevapla
Bunu Beğenenler:

İzinli devmybb
 Tarih: 16-09-2012, Saat:20:05
(Son Düzenleme: 16-09-2012, Saat:21:00, Düzenleyen: devmybb.)
#8
newthread şablonunda {$codebuttons} kodu varmı kontrol et.. Yoksa </textarea> kodunun altına ekle.
Sorun düzelmezse,
Başka isimde Yeni default temayı yükle ve onu varsayılan yapıp editörü kotrol et.
Kod:
http://s2.dosya.tc/server19/xlagzA/1.4Default-theme.rar.html

Bu temada hata vermiyorsa muhtemelen Kurduğun veya elle eklediğin eklentilerde sorun var.
Eklentilerini birer birer kapatıp. editörü deneme yap. Böylelikle hatayı bulabilirsin.
Cevapla
Bunu Beğenenler: S.G , istiklal35

 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
Zil [1.6] Sorunum Var Yardım Edebilir misiniz ? aykutgunes 5 944 14-06-2015, Saat:15:44
Son Yorum: ReDMaD
  1.6'dan 1.8 Geçerken Oluşan Hata Acil Yardım Red0x 5 1,131 14-06-2015, Saat:15:39
Son Yorum: ReDMaD
  konu açma hakkında soru ? qoksel123 4 1,216 24-11-2014, Saat:16:53
Son Yorum: SvMedeT
  LOGO YARDIM darkpasha 8 1,682 08-09-2014, Saat:00:15
Son Yorum: darkpasha
  Selamun Aleyküm Forum yazısı editleme yardım darkpasha 1 1,659 07-09-2014, Saat:16:27
Son Yorum: eatik



Konuyu Okuyanlar: 1 Ziyaretçi