MyBBDepo - Türkiyenin MyBB Deposu Forumuna Hoşgeldiniz
Eğer sitemize yaptığınız ilk ziyaretiniz ise, lütfen öncelikle Forum Kurallarını okuyunuz. Forumumuzda bilgi alışverişinde bulunabilmeniz için Kayıt olmalısınız. Üye olmayanlar forumumuzdan yararlanamazlar.
Eğer zaten kayıtlı kullanıcı iseniz, lütfen kullanıcı adınız ve şifreniz ile, Giriş yapınız. (Sitemize üyelik ücretsizdir).
atomcu avatar
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5

Derecelendirme: 0/5 - 0 oy

GoMobile eklentisi sorunu


Sponsor Reklam

Çevrimdışı atomcu
 Tarih: 08-05-2014, Saat:18:19
#17
(08-05-2014, Saat:18:12)TShujin Adlı Kullanıcıdan Alıntı: Eğer sorununuz taşma sorunu ise css'in responsive kodları işinize yarayacaktır.
Kod:
@media only screen and (max-width: 800px) { }
Bu kod genişliği 800px'e kadar olan cihazlarda aktifleşiyor. Yani siz genişliği 360px olan bir telefonda bu sorunu yaşıyorsanız,
Kod:
@media only screen and (max-width: 360px) { }
şeklinde kullanırsınız. Buraya ne yazacağım derseniz, örneğin şuan tema genişliğiniz %90, siz bu kodun içinde taşmayacak şekilde değeri düşüreceksiniz. Misal 90'sa 80 yaparsınız. Veya yazıları küçültürsünüz. Bu kodun içinde yazdıklarınız sadece o şart uygun ise çalışır.
Örnek Kullanım;
Kod:
@media only screen and (max-width: 360px) {
#container { width: 80%; font-size: 10px;}
table { font-size: 10px;}
}



Sorunum tam taşma değil aslında tema eski sürümdeki gibi oluyor benim olmasını istediğim
Kod:
http://destek.mybb.com.tr/showthread.php?tid=2916
Bu konudaki gibi
Cevapla
Bunu Beğenenler:

Çevrimdışı usameavci
 Tarih: 08-05-2014, Saat:19:45
#18
2 sorum olacak;
1 - Tema xml dosyasını yükleyip resimleri attınız mı ?
2 - Üsttekini yaptıysanız css dosyalarını kontrol ettiniz mi ?
Cevapla
Bunu Beğenenler: atomcu

Çevrimdışı atomcu
 Tarih: 08-05-2014, Saat:20:35
#19
(08-05-2014, Saat:19:45)TShujin Adlı Kullanıcıdan Alıntı: 2 sorum olacak;
1 - Tema xml dosyasını yükleyip resimleri attınız mı ?
2 - Üsttekini yaptıysanız css dosyalarını kontrol ettiniz mi ?

Teşekkürler xml yi yükledim + tüm dosyaları tekrar attım eklentiyi silip yeniden kurdum oldu Süper
Cevapla
Bunu Beğenenler:

Çevrimdışı usameavci
 Tarih: 08-05-2014, Saat:20:42
#20
(08-05-2014, Saat:20:35)atomcu Adlı Kullanıcıdan Alıntı:
(08-05-2014, Saat:19:45)TShujin Adlı Kullanıcıdan Alıntı: 2 sorum olacak;
1 - Tema xml dosyasını yükleyip resimleri attınız mı ?
2 - Üsttekini yaptıysanız css dosyalarını kontrol ettiniz mi ?

Teşekkürler xml yi yükledim + tüm dosyaları tekrar attım eklentiyi silip yeniden kurdum oldu Süper

Sorun çözüldüyse ne ala Karizmatik Gülümseme Konu kilitlenebilir Melek - Masum
Cevapla
Bunu Beğenenler:

 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  Kim kimdir Grup Sorunu Shiniori 3 172 21-04-2017, Saat:20:18
Son Yorum: VenomBoss
Araç - Bakım Konu taşıma sorunu dark1dark 4 859 22-01-2017, Saat:03:07
Son Yorum: eksewest
  MyBB Saat Sorunu iCarly 11 1,049 18-01-2017, Saat:16:52
Son Yorum: iCarly
  [1.8] Mybb Rep Vermeden Konu İçeriğini Göremessin Eklentisi... kinqplus 2 363 10-01-2017, Saat:20:27
Son Yorum: kinqplus
SSS Siteye eklenti kuramama sorunu ercoxx 0 337 21-08-2016, Saat:12:00
Son Yorum: ercoxx



Konuyu Okuyanlar: 1 Ziyaretçi