MyBBDepo - Türkiyenin MyBB Deposu Forumuna Hoşgeldiniz
Eğer sitemize yaptığınız ilk ziyaretiniz ise, lütfen öncelikle Forum Kurallarını okuyunuz. Forumumuzda bilgi alışverişinde bulunabilmeniz için Kayıt olmalısınız. Üye olmayanlar forumumuzdan yararlanamazlar.
Eğer zaten kayıtlı kullanıcı iseniz, lütfen kullanıcı adınız ve şifreniz ile, Giriş yapınız. (Sitemize üyelik ücretsizdir).
hewes-tr avatar
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5

Derecelendirme: 0/5 - 0 oy

Forum sitesi açılmasında beyaz sayfa ve 404 hatası


Sponsor Reklam
media venus

Çevrimdışı hewes-tr
 Tarih: 16-01-2014, Saat:17:06
#1
Web site Site Adresi : http://www.ugurmutlu.net
Versiyon MyBB Sürümü : 1.6.10
Eklenti-Plugin Kurulu Eklentiler : Google SEO (1.6.5)
Hata-Sorun Sorun açıklaması : Arkadaşlar sitenin açılması büyük bir karmaşa olmaya başladı. Forumu direk root'a attım, forum klasörü içinde falan değil. Sorun şu, Chrome'da site adresinde başında "www" olarak siteme giriyorum. Ama bazen başında www ile girdiğimde sayfa bembeyaz geliyor. Sonra "www" olmadan yazıyorum siteye giriyor hemen "www" olarak da deniyorum burada beyaz ekran geliyor. Daha sonra "www" ile girdiğimde "The page cannot be found" olarak hata döndürüyor. Ama "www" suz yazınca giriyor. Lakin daha sonra "www" suz girince tema bozuk geliyor css'leri yükleyemiyor. Ve sonra ne www. lu hali geliyor ne www.'suz hali geliyor. Sonra chrome'da gelmemeye başlayınca Internet Explorer'a giriyorum. Orada site geliyor. Ama belli bir süre sonra yukarıda yaşadıklarım IE'de de oluşup orada da girememeye başlıyorum. Ekran alıntıları aşağıdadır.
Resim-Grafik Hata Ekran Görüntüsü :

Tüm Ekran görüntüleri aynı dakika da alınmış ve bir değişiklik yapılmamıştır.
resim

resim

resim

resim

resim

resim
Cevapla
Bunu Beğenenler:
Sponsor Reklam
sponsor reklam sponsor reklam

Çevrimdışı depresif
 Tarih: 16-01-2014, Saat:17:16
#2
Mybb'yi yanlış kurmuşsun ve sql açılmıyor..
Cevapla
Bunu Beğenenler:

Çevrimdışı hewes-tr
 Tarih: 16-01-2014, Saat:17:19
(Son Düzenleme: 16-01-2014, Saat:17:24, Düzenleyen: hewes-tr.)
#3
(16-01-2014, Saat:17:16)depresif Adlı Kullanıcıdan Alıntı: Mybb'yi yanlış kurmuşsun ve sql açılmıyor..

Valla bir açılıyor bir açılmıyor. Eğer girip bakarsanız bu işte bi tutarsızlık olduğunu görebilirsiniz.

Hosting'i mi ve DOMAIN hizmetimi de NATRO dan alıyorum

Sanırım Cookie ayarlarımda bir sorun var. Kurulumu 8 kere en baştan yaptım. Her seferinde aynısı oluyor. Hatta bu sorunu belki giderir diye SEO eklentisinide yaptım ama gene aynı sorun. SEO eklentisinden de öncesinde aynı sorun vardı.

Şuan mesela IE de açılıyor benim ama Chrome'da boş beyaz ekran geliyor.

resim
Cevapla
Bunu Beğenenler:

Çevrimdışı Feyz
 Tarih: 16-01-2014, Saat:18:09
#4
Multi platform cloud hosting'den windows seçeneğini seçmişsiniz sanırsam. MyBB Linux php&mysql altyapısıyla çalışmaktadır
Cevapla
Bunu Beğenenler:

Çevrimdışı hewes-tr
 Tarih: 16-01-2014, Saat:18:20
(Son Düzenleme: 16-01-2014, Saat:19:06, Düzenleyen: hewes-tr.)
#5
Normal WEB HOSTING satın aldım.

Hosting WEB SUNUCU LINUX bilgiside şudur;

"Debian GNU/Linux 6.0 64-bit PHP5.3.X "


Veritabanım MYsQL versiyonumda:

MySQL 5x

Siteyi yeniden kurmayı deneyeceğim.
Cevapla
Bunu Beğenenler:

Çevrimdışı usameavci
 Tarih: 16-01-2014, Saat:19:56
#6
Natro panelinde sol mende 2 türkurulum var windows hosting ve linux hosting. Linux üzerinden kurup deneyin yine sıkıntı çıkarsa inceleme yapabilirim Melek - Masum Natroda şimdiyekadar hiç sorun yaşamadım güvenim tamdır Süper
Cevapla
Bunu Beğenenler:

Çevrimdışı hewes-tr
 Tarih: 16-01-2014, Saat:21:15
#7
(16-01-2014, Saat:19:56)TShujin Adlı Kullanıcıdan Alıntı: Natro panelinde sol mende 2 türkurulum var windows hosting ve linux hosting. Linux üzerinden kurup deneyin yine sıkıntı çıkarsa inceleme yapabilirim Melek - Masum Natroda şimdiyekadar hiç sorun yaşamadım güvenim tamdır Süper

Tabi tabi linux a kuruyorum.

2 çeşit linux server var
Debian GNU/Linux 6.0 64-bit PHP5.3.X
Debian GNU/Linux 6.0.1 PHP5.2.6-1

Debian GNU/Linux 6.0 64-bit PHP5.3.X olanına kuruyorum.
Cevapla
Bunu Beğenenler:

Çevrimdışı usameavci
 Tarih: 16-01-2014, Saat:21:26
(Son Düzenleme: 16-01-2014, Saat:21:26, Düzenleyen: usameavci.)
#8
Siten bende hiç açılmıyor. Teamviewer id pw atarsan bakabilirim Melek - Masum
Cevapla
Bunu Beğenenler:

 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  [1.6] Forum İlginç Gösterim Yapıyor fdsgfdgdfg 7 622 21-06-2016, Saat:19:09
Son Yorum: Phoenix
  000Webhosta Veritabanı Hatası fdsgfdgdfg 23 837 20-06-2016, Saat:21:35
Son Yorum: ZeroD
  SQL Hatası 145 Yardım Lütfen giako 2 346 29-04-2016, Saat:19:29
Son Yorum: burakcanalgul
  [1.6] Mybb Sql Hatası camoka1903 1 253 26-04-2016, Saat:22:01
Son Yorum: ozanakkaya
  [1.6] Seo eklenti hatası pashaernn 2 312 13-04-2016, Saat:21:00
Son Yorum: Kiliza



Konuyu Okuyanlar: 1 Ziyaretçi