MyBBDepo - Türkiyenin MyBB Deposu Forumuna Hoşgeldiniz
Eğer sitemize yaptığınız ilk ziyaretiniz ise, lütfen öncelikle Forum Kurallarını okuyunuz. Forumumuzda bilgi alışverişinde bulunabilmeniz için Kayıt olmalısınız. Üye olmayanlar forumumuzdan yararlanamazlar.
Eğer zaten kayıtlı kullanıcı iseniz, lütfen kullanıcı adınız ve şifreniz ile, Giriş yapınız. (Sitemize üyelik ücretsizdir).
ali6351 avatar
Konuyu Oyla:
  • Derecelendirme: 5/5 - 1 oy
  • 1
  • 2
  • 3
  • 4
  • 5

Derecelendirme: 5/5 - 1 oy

Forum İkon Sorunu


Sponsor Reklam

Çevrimdışı ali6351
 Tarih: 23-10-2014, Saat:05:52
#1
http://mybbdepo.com/her-foruma-ayri-ikon...onusu.html

merhabalar bu konudakileri birebir uyguluyorum ama hiç bir şekilde yapamadım

kodlarım ;
Kod:
<tr>
<td class="{$bgcolor}" align="center" valign="top" width="1"><span class="forum_status forum_{$lightbulb['folder']} ajax_mark_read" title="{$lightbulb['altonoff']}" id="mark_read_{$forum['fid']}"></span></td>
<td class="{$bgcolor}" valign="top">
<strong><a href="{$forum_url}">{$forum['name']}</a></strong>{$forum_viewers_text}<div class="smalltext">{$forum['description']}{$modlist}{$subforums}</div>
</td>
<td class="{$bgcolor}" valign="top" align="center" style="white-space: nowrap">{$threads}{$unapproved['unapproved_threads']}</td>
<td class="{$bgcolor}" valign="top" align="center" style="white-space: nowrap">{$posts}{$unapproved['unapproved_posts']}</td>
<td class="{$bgcolor}" valign="top" align="right" style="white-space: nowrap">{$lastpost}</td>
</tr>

Anlatılan şekilde images/ficon adında klasörde açtım bu koduda değiştirdim ;
Kod:
<img src="{$theme['imgdir']}/fikon/{$forum['fid']}.png" width="40" height="40" alt="{$forum['name']}" border="0" />

olmuyor.orjinal tema kullanıyorum.Lütfen bi yardımcı olun.tşk
Cevapla
Bunu Beğenenler:
Sponsor Reklam
Sponsor Reklam Sponsor Reklam

İzinli Richardio
 Tarih: 23-10-2014, Saat:11:03
#2
Merhaba,
Bize verdiğiniz kodda "images/fikon" yazıyor, orası "images/ficon" olmayacak mıdır ?
Cevapla
Bunu Beğenenler:

Çevrimdışı ali6351
 Tarih: 23-10-2014, Saat:12:16
#3
hocam ilginiz için sağolun olayı deneme yanılmayla çözdüm.Bilmeyen arkadaşlar aynı uygulamayı "forumbit_depth2_forum" değil de "forumbit_depth2_cat" e uygulasın.
Cevapla
Bunu Beğenenler:

 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  rep verme sorunu Ve Anket Açma Sorunu editoor 0 32 14-08-2018, Saat:08:29
Son Yorum: editoor
  Foruma giris sorunu hiram16x 2 52 13-08-2018, Saat:11:22
Son Yorum: hiram16x
  Google Seo 1.8.2 Sorunu forum41 3 101 06-08-2018, Saat:06:37
Son Yorum: ArseniC
  Tema Sorunu aliusta68 0 105 10-07-2018, Saat:23:21
Son Yorum: aliusta68
  Kullanıcı Paneli Sorunu Halil Efe KIR 1 153 08-07-2018, Saat:10:30
Son Yorum: vurucu



Konuyu Okuyanlar: 1 Ziyaretçi