MyBBDepo - Türkiyenin MyBB Deposu Forumuna Hoşgeldiniz
Eğer sitemize yaptığınız ilk ziyaretiniz ise, lütfen öncelikle Forum Kurallarını okuyunuz. Forumumuzda bilgi alışverişinde bulunabilmeniz için Kayıt olmalısınız. Üye olmayanlar forumumuzdan yararlanamazlar.
Eğer zaten kayıtlı kullanıcı iseniz, lütfen kullanıcı adınız ve şifreniz ile, Giriş yapınız. (Sitemize üyelik ücretsizdir).
bekircem avatar
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5

Derecelendirme: 0/5 - 0 oy

Eklenti Databese'i ile ilgili bir sorun


Sponsor Reklam
media venus

Çevrimdışı bekircem
 Tarih: 17-08-2012, Saat:22:54
(Son Düzenleme: 17-08-2012, Saat:22:55, Düzenleyen: bekircem.)
#1
Merhaba,

Forumuma bir eklenti kurmuştum. Ancak eklenti temada bozuk görüntü oluşturduğu için tekrar pasifleştirmiştim. Şimdi localhost üzerinde eklentinin stil dosyasını düzenleyerek tekrar kurdum ve sorunu çözdüm. Fakat eklenti dosyalarını sitemde eskileriyle değiştirmeme rağmen eklentide ve tema kaymasında bir değişiklik olmuyor.

Sebebi şu: Eklenti stili myalerts.php dosyasının içerisine aşağıdaki şekilde tanımlanmış

Kod:
$stylesheet = '.unreadAlerts {
    -webkit-border-radius: 3em;
    -moz-border-radius: 3em;
    border-radius: 3em;
    color: #ffffff !important;
    text-shadow: 1px 1px 0 rgb(0,29,47);
    border: 1px solid rgb(0,29,47);
    width: 1.5em;
    height: 1.5em;
    line-height:1.5em;
    vertical-align:middle;
    text-align: center;
    font-size: 10px;
    font-weight: bold;
    display: inline-block;
    background:#026CB1 url(images/thead_bg.gif) top left repeat-x;
    background:-webkit-linear-gradient(top, rgb(2,108,177) 0%,rgb(3,84,136) 100%);
    background:-moz-linear-gradient(top, rgb(2,108,177) 0%,rgb(3,84,136) 100%);
    background:-o-linear-gradient(top, rgb(2,108,177) 0%,rgb(3,84,136) 100%);
    background:-ms-linear-gradient(top, rgb(2,108,177) 0%,rgb(3,84,136) 100%);
    background:linear-gradient(top, rgb(2,108,177) 0%,rgb(3,84,136) 100%);
    box-shadow:inset 0 0 0 1px rgba(255, 255, 255, 0.3);
    margin:3px;
    text-decoration:none;
}
    .unreadAlerts:hover,.unreadAlerts:active{
        text-decoration:none;
    }';

Localhost üzerinde eklentinin veritabanını silince forum hata veriyor. Eklentide yaptığım stil değişikliklerini uygulamanın tek yolu sıfırdan bir forum kurup eklentiyi stili değiştirilmiş şekilde sıfırdan kurmak oldu. Sitemde stil değişikliklerini uygulamak için ne yapmam lazım? Yardımcı olan arkadaşlara şimdiden teşekkür ederim.
Cevapla
Bunu Beğenenler:
Sponsor Reklam
sponsor reklam sponsor reklam

Çevrimdışı bekircem
 Tarih: 18-08-2012, Saat:06:19
#2
Bu konuda bi fikri olan yok mu? Eklenti veritabanını nasıl sıfırlayabiliriz?
Cevapla
Bunu Beğenenler:

 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
SSS MyBB 1611 - Pro-v9 Hakkında bir kaç sorun Akuma 6 1,389 16-09-2014, Saat:19:08
Son Yorum: Akuma
Dikkat [1.6] MyBB Büyük Sorun [Uzmansan Gel] PowerTeam 10 1,854 14-08-2014, Saat:09:11
Son Yorum: BlackCat
Kötü Mesaj Düzenlemede Sorun brnkry 12 1,640 16-05-2014, Saat:18:57
Son Yorum: brnkry
  Bölüm moderatörünü gösteren eklenti ? KJ Sawka 2 746 07-05-2014, Saat:14:55
Son Yorum: KJ Sawka
SSS Engelleme ? SORUN ! mhmmdcnbz 10 1,193 18-12-2013, Saat:21:03
Son Yorum: mhmmdcnbz



Konuyu Okuyanlar: 1 Ziyaretçi