MyBBDepo - Türkiyenin MyBB Deposu Forumuna Hoşgeldiniz
Eğer sitemize yaptığınız ilk ziyaretiniz ise, lütfen öncelikle Forum Kurallarını okuyunuz. Forumumuzda bilgi alışverişinde bulunabilmeniz için Kayıt olmalısınız. Üye olmayanlar forumumuzdan yararlanamazlar.
Eğer zaten kayıtlı kullanıcı iseniz, lütfen kullanıcı adınız ve şifreniz ile, Giriş yapınız. (Sitemize üyelik ücretsizdir).
bilalekrem avatar
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5

Derecelendirme: 0/5 - 0 oy

Cookie Ayalarımda Sorun var


Sponsor Reklam
media venus

Çevrimdışı bilalekrem
 Tarih: 11-05-2012, Saat:18:53
#1
Web site Site Adresi :
Kod:
www.hiletube.com/forum

Versiyon MyBB Sürümü Dil Çıkarmarov5
Eklenti-Plugin Kurulu Eklentiler : Biraz daha vardı ama unuttum üzgüngalibia myshoutbox)
    Prostats
    [list=2]Sohbet Eklentileri (Chaondyou mu ne garib bi ismi var, diğerinin adını bilmiyorum
    [list=3]Üye olana hoşgeldink konusu
    [list=4]Teşekkür et
Hata-Sorun Sorun açıklaması : Cookie ayarlarını yapmama rağmen siteye girişte sorun yaşıyorum
Resim-Grafik Hata Ekran Görüntüsü :Gerek yok.

Şimdi benim sorunum şu
Kod:
hiletube.com
da prov5 bir forumum var onda hiç bir sorunum yok.
Ancak ben eskiden
Kod:
hiletube.com
dan aldığım yedeklerle
Kod:
hiletube.com/forum
'u kurdum ve bu forumda aynı konular var.
İlk olarak /forum için config.php den veritabanını değiştirdim
Ondan sonra settings.php den
Kod:
$settings['bburl'] = "http://hiletube.com";
bunu
Kod:
$settings['bburl'] = "http://hiletube.com/forum";
bu şekilde değiştirdim.
Sonrada cookie ayarlarını değiştirdim şuana kadar yapmam gereken başka bir şey varmıydı yoksa sadece bunları değiştirmem yeterimiydi bilmiyorum ama neyse (: Kullanıcı adı şifremi yazıyorum ve

Başarılı Bir Şekilde Giriş Yaptınız.
Şimdi Geldiğiniz Yere Geri Yönlendiriliyorsunuz.

Diyo ondan sonrada indexe yönlendiriyo ve tekrar kullanıcı adı şifre istiyo bildiğim kadarıyla bu cookie sorunu.

Cookie Ayarlarım da budur ;

Kod:
$settings['cookiedomain'] = ".hiletube.com/forum";
$settings['cookiepath'] = "/";
$settings['cookieprefix'] = "";

Sorunu nasıl çözeriz?

Sorun acaba hiletube.com'da da bir forum olmasından kaynaklanır mı ?

Şimdiden teşekkürler Gülümseme Biliyorum biraz fazla yazdım ama sorunu çözemedim işte üzgün
Bunu Beğenenler:
Sponsor Reklam
sponsor reklam sponsor reklam

Çevrimdışı EmreKarakaya
 Tarih: 11-05-2012, Saat:19:51
#2
Kod:
$settings['cookiedomain'] = ".hiletube.com";
$settings['cookiepath'] = "/forum/";
$settings['cookieprefix'] = "";

Bu şekilde olsun hocam böyle deneyin
Bunu Beğenenler:

Çevrimdışı bilalekrem
 Tarih: 11-05-2012, Saat:20:06
#3
Bilen adamın hali bir başka oluyor işte Gülümseme Çalıştı hocam çok sağolun oldu Gülümseme
Bunu Beğenenler:

Çevrimdışı EmreKarakaya
 Tarih: 11-05-2012, Saat:23:14
#4
Birşey Değil Hocam Başka Bir Sorunuz Olursa Konu Açarak Sorabilirsiniz
Bunu Beğenenler:

 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
SSS MyBB 1611 - Pro-v9 Hakkında bir kaç sorun Akuma 6 1,388 16-09-2014, Saat:19:08
Son Yorum: Akuma
Dikkat [1.6] MyBB Büyük Sorun [Uzmansan Gel] PowerTeam 10 1,854 14-08-2014, Saat:09:11
Son Yorum: BlackCat
Kötü Mesaj Düzenlemede Sorun brnkry 12 1,640 16-05-2014, Saat:18:57
Son Yorum: brnkry
SSS Engelleme ? SORUN ! mhmmdcnbz 10 1,193 18-12-2013, Saat:21:03
Son Yorum: mhmmdcnbz
  İlk Defa Gördüğüm Enteresan Bir Sorun dellyorhan 1 624 16-12-2013, Saat:15:51
Son Yorum: JaDe



Konuyu Okuyanlar: 1 Ziyaretçi