MyBBDepo - Türkiyenin MyBB Deposu Forumuna Hoşgeldiniz
Eğer sitemize yaptığınız ilk ziyaretiniz ise, lütfen öncelikle Forum Kurallarını okuyunuz. Forumumuzda bilgi alışverişinde bulunabilmeniz için Kayıt olmalısınız. Üye olmayanlar forumumuzdan yararlanamazlar.
Eğer zaten kayıtlı kullanıcı iseniz, lütfen kullanıcı adınız ve şifreniz ile, Giriş yapınız. (Sitemize üyelik ücretsizdir).
fatalboy07 avatar
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5

Derecelendirme: 0/5 - 0 oy

Aktivasyon E-Postalarının Boş Gitmesi (Çözüldü)


Sponsor Reklam
media venus

Çevrimdışı fatalboy07
 Tarih: 05-08-2012, Saat:01:06
(Son Düzenleme: 05-08-2012, Saat:08:07, Düzenleyen: fatalboy07.)
#1
Aktivasyon E-Postalarınız boş gidiyorsa çözüm ;

member.php dosyanızı MyBB 1.6.6 Sürümünün member.php dosyası ile değiştiriniz.
Cevapla
Bunu Beğenenler:
Sponsor Reklam
sponsor reklam sponsor reklam

Çevrimdışı EmreKarakaya
 Tarih: 05-08-2012, Saat:01:37
#2
(05-08-2012, Saat:01:06)fatalboy07 Adlı Kullanıcıdan Alıntı: Merhaba,

MyBB de bulunan toplu e-posta sorununu çözdüm. Üyelere toplu e-posta gönderebiliyorum fakat

Aktivasyon mail'i gönder olarak ayarladığımda mail'ler iletisim@ottomancraft.net adresinden geliyor fakat içi boş oluyor.

Bunu nasıl düzeltebilirim ?

Merhaba

Öncelikle her e posta servisinde mi oluyor yoksa belli eposta servislerinde mi oluyor
Cevapla
Bunu Beğenenler:

Çevrimdışı fatalboy07
 Tarih: 05-08-2012, Saat:01:39
#3
(05-08-2012, Saat:01:37)EmreKarakaya Adlı Kullanıcıdan Alıntı:
(05-08-2012, Saat:01:06)fatalboy07 Adlı Kullanıcıdan Alıntı: Merhaba,

MyBB de bulunan toplu e-posta sorununu çözdüm. Üyelere toplu e-posta gönderebiliyorum fakat

Aktivasyon mail'i gönder olarak ayarladığımda mail'ler iletisim@ottomancraft.net adresinden geliyor fakat içi boş oluyor.

Bunu nasıl düzeltebilirim ?

Merhaba

Öncelikle her e posta servisinde mi oluyor yoksa belli eposta servislerinde mi oluyor

Hayır hepsinde oluyor.

Aktivasyon e postası gönderdiğinde veya rasgele şifre gönder olarak ayarladımda boş gönderiyor.

Yani sistem tarafından gönderilen mailler boş gidiyor.

Sadece arkadaşlık isteği mail'leri düzgün gidiyor. Oda bir pluginde mail gönderilsin mi diye özellik var ondan dolayı sanırım.
Cevapla
Bunu Beğenenler:

Çevrimdışı fatalboy07
 Tarih: 05-08-2012, Saat:08:05
#4
Sorun çözülmüştür.

Bu sorunu yaşayanlar için çözüm ;

member.php dosyanızı MyBB 1.6.6 Sürümünün member.php dosyası ile değiştiriniz.
Cevapla
Bunu Beğenenler:

 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  [ÇÖZÜLDÜ]Beyaz Sayfa ard26tr 3 707 20-07-2014, Saat:02:56
Son Yorum: B-S-A
  [MCTR - 1.6] [ÇÖZÜLDÜ]Admin Paneli Kayboldu Erencrw 13 1,738 17-07-2014, Saat:23:55
Son Yorum: B-S-A
SSS [1.4 - 1.6] [ÇÖZÜLDÜ]Pro Paket - Kategori Başlıkları Üzerinde HERE Yazısı Var? ard26tr 2 617 17-07-2014, Saat:15:36
Son Yorum: ard26tr
  [ÇÖZÜLDÜ]Bunu nasıl kaldırırım? ard26tr 5 964 17-07-2014, Saat:13:29
Son Yorum: fast
  Yorum sürekli yükleniyor Çözüldü mmomerkezi.net 1 576 26-06-2014, Saat:14:23
Son Yorum: ParpaLess



Konuyu Okuyanlar: 1 Ziyaretçi