MyBBDepo - Türkiyenin MyBB Deposu Forumuna Hoşgeldiniz
Eğer sitemize yaptığınız ilk ziyaretiniz ise, lütfen öncelikle Forum Kurallarını okuyunuz. Forumumuzda bilgi alışverişinde bulunabilmeniz için Kayıt olmalısınız. Üye olmayanlar forumumuzdan yararlanamazlar.
Eğer zaten kayıtlı kullanıcı iseniz, lütfen kullanıcı adınız ve şifreniz ile, Giriş yapınız. (Sitemize üyelik ücretsizdir).
Mısırga avatar
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5

Derecelendirme: 0/5 - 0 oy

"Abone Olunan Konular" ve "Konuya Abone Ol" da hata


Sponsor Reklam
media venus

İzinli Mısırga
 Tarih: 27-05-2012, Saat:14:58
(Son Düzenleme: 27-05-2012, Saat:14:59, Düzenleyen: Mısırga.)
#1
Web site Site Adresi :warezcim.net
Versiyon MyBB Sürümü :1607
Hata-Sorun Sorun açıklaması :Abone Olunan Konularda sql hatası var ve bir konuya abone olmaya çalıştığımda " Uygun olmayan kod hatası. Bu işlemi doğru bir şekilde yaptığınızdan eminmisiniz? Lütfen geri dönüp tekrar deneyiniz." diyor.
Resim-Grafik Hata Ekran Görüntüsü :
Bu Abone Olunan Konular'a girdiğimde aldığım hata:
resim
buda konuya abone olmaya çalıştığımda aldığım hata:
resim
Bunu Beğenenler:
Sponsor Reklam
sponsor reklam sponsor reklam

Çevrimdışı EmreKarakaya
 Tarih: 27-05-2012, Saat:15:26
#2
Hata Olmadan Önce Hangi Eklentiyi Kurdunuz Yada Hangi Değişikler Yaptınız?
Bunu Beğenenler:

İzinli Mısırga
 Tarih: 27-05-2012, Saat:15:33
#3
(27-05-2012, Saat:15:26)EmreKarakaya Adlı Kullanıcıdan Alıntı: Hata Olmadan Önce Hangi Eklentiyi Kurdunuz Yada Hangi Değişikler Yaptınız?

daha yeni fark ettim hatayı zaten şimdiye kadar kullanmadım ikisinide
Bunu Beğenenler:

İzinli Mısırga
 Tarih: 02-06-2012, Saat:00:49
(Son Düzenleme: 02-06-2012, Saat:01:05, Düzenleyen: Mısırga.)
#4
abone olunan konuları mybb_threadsubscriptions'a girip uid'si 1 olanları silince düzeldi
2. sorun hala devam ediyor sorun temada galiba temayı değiştirince bir hata yok nasıl düzeltebilirim?

2. sorunuda düzelttim showthread şablonunda ki
Kod:
<li class="sendthread"><a href="sendthread.php?tid={$tid}">{$lang->send_thread}</a></li>
kodunun altındaki kodla bu kodu
Kod:
<li class="subscription_{$add_remove_subscription}"><a href="usercp2.php?action={$add_remove_subscription}subscription&amp;tid={$tid}&amp;my_post_key={$mybb->post_code}">{$add_remove_subscription_text}</a></li>{$pluginwhoviewedtopic}
değiştirdim sorun düzeldi
Bunu Beğenenler:

 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  1.6'dan 1.8 Geçerken Oluşan Hata Acil Yardım Red0x 5 1,131 14-06-2015, Saat:15:39
Son Yorum: ReDMaD
  [1.6] Database kurarken hata SiberLeon 14 1,590 07-06-2015, Saat:22:36
Son Yorum: SiberLeon
  LoveBlue Temasında Hata Var engin64 3 928 13-09-2014, Saat:21:31
Son Yorum: engin64
  Forumumda konular görünmüyor #Burak 9 1,429 23-02-2014, Saat:15:24
Son Yorum: SvMedeT
  Admin Panel PHP Bilgisi SQL Hata JngBg03 8 1,740 23-02-2014, Saat:15:05
Son Yorum: SvMedeT



Konuyu Okuyanlar: 1 Ziyaretçi