MyBBDepo - Türkiyenin MyBB Deposu Forumuna Hoşgeldiniz
Eğer sitemize yaptığınız ilk ziyaretiniz ise, lütfen öncelikle Forum Kurallarını okuyunuz. Forumumuzda bilgi alışverişinde bulunabilmeniz için Kayıt olmalısınız. Üye olmayanlar forumumuzdan yararlanamazlar.
Eğer zaten kayıtlı kullanıcı iseniz, lütfen kullanıcı adınız ve şifreniz ile, Giriş yapınız. (Sitemize üyelik ücretsizdir).
guven5 avatar
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5

Derecelendirme: 0/5 - 0 oy

1.8 Güncellemesi, sonrasi calismayan pluginler ve Post Prefix problemi


Sponsor Reklam
media venus

Çevrimdışı guven5
 Tarih: 16-10-2014, Saat:10:44
#1
1.63 sürümden 1.8 güncelleme yaptim ama nerdeyse eklentilerin tamami calismaz oldu, ayrica yeni konu acma penceresinde post prefix cikmiyor (yazı boyutu, kalinlastir, link ekle yada video ekle kismi)
valla pisman oldum, güncelleme yapmadan once admin panelden sql yedegi almistim, eski yedegi yuklemek icin denemelik sub forum actim ama oda olmadi. Şu anda 1.63 sürüme geri yükledim ama DB hatalari alıyorum.

Ucretli, ucretsiz yada backlink karsiligi yardim edicek arkadaslara simdiden teşekkürler, forum 2 haftadir ölü durumda yardimlarinizi bekliyorum.

Forum link: http://forum.blonde-lovers.com
Cevapla
Bunu Beğenenler:
Sponsor Reklam
sponsor reklam sponsor reklam

Çevrimdışı Virusman
 Tarih: 16-10-2014, Saat:14:27
#2
(16-10-2014, Saat:10:44)guven5 Adlı Kullanıcıdan Alıntı: 1.63 sürümden 1.8 güncelleme yaptim ama nerdeyse eklentilerin tamami calismaz oldu, ayrica yeni konu acma penceresinde post prefix cikmiyor (yazı boyutu, kalinlastir, link ekle yada video ekle kismi)
valla pisman oldum, güncelleme yapmadan once admin panelden sql yedegi almistim, eski yedegi yuklemek icin denemelik sub forum actim ama oda olmadi. Şu anda 1.63 sürüme geri yükledim ama DB hatalari alıyorum.

Ucretli, ucretsiz yada backlink karsiligi yardim edicek arkadaslara simdiden teşekkürler, forum 2 haftadir ölü durumda yardimlarinizi bekliyorum.

Forum link: http://forum.blonde-lovers.com

1.6 serisin son sürümünden 1.8 e güncelleme yapılabiliyor diye biliyorum, bu yüzden güncelleme işleminiz hatalı olmuş, eğer güncellemeden önce db yedeğini almadıysanız veri kaybı yaşayabilirsiniz.
Cevapla
Bunu Beğenenler:

Çevrimdışı guven5
 Tarih: 16-10-2014, Saat:14:50
#3
Yedek var hocam, güncelleme yapmadan hemen önce admin panelden aldım (bilseydim phpmyadmin kullanırdım)

sorun şuki, 1.8 sürümde yükseltince birden fazla hata var, eski sürümüme dönüncede artık hata alıyorum, sql yedekten hiç geri yükleme yapmadığım için nasıl yapılır bilmiyorum ve onda da hata alıyorum, acilen yardıma ihtiyacım var. Güncellemeden de vazgeçtim forum eski haline gelsin bana yeter, forumda hiç bir şekilde mesaj atılamıyor, tek çalışan chatbox ve mail sistemi.
Cevapla
Bunu Beğenenler:

 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  1.8.8 Güncellemesi Gelmeyecek mi? Phoenix 4 126 Dün, Saat:08:01
Son Yorum: xpserkan
Şiddet - Korku post sayısına göre hide varmı ? bykosper 4 350 14-10-2016, Saat:14:31
Son Yorum: exe676
  Konu Adi Uzun Olunca Temada ve Genel Bakişta Kayma Problemi djyee 4 222 30-08-2016, Saat:19:48
Son Yorum: djyee
Üzgün [1.8] Who's Online Problemi / {8} {9} BekoReis 2 175 06-08-2016, Saat:07:41
Son Yorum: ozanakkaya
  Teşekkür Eklentisi Hatası - Post Key Capos81 12 482 16-07-2016, Saat:21:23
Son Yorum: Capos81



Konuyu Okuyanlar: 1 Ziyaretçi