MyBBDepo - Türkiyenin MyBB Deposu Forumuna Hoşgeldiniz
Eğer sitemize yaptığınız ilk ziyaretiniz ise, lütfen öncelikle Forum Kurallarını okuyunuz. Forumumuzda bilgi alışverişinde bulunabilmeniz için Kayıt olmalısınız. Üye olmayanlar forumumuzdan yararlanamazlar.
Eğer zaten kayıtlı kullanıcı iseniz, lütfen kullanıcı adınız ve şifreniz ile, Giriş yapınız. (Sitemize üyelik ücretsizdir).
mertcan123 avatar
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5

Derecelendirme: 0/5 - 0 oy

1.6 çevirme


Sponsor Reklam

Çevrimdışı mertcan123
 Tarih: 02-09-2015, Saat:00:24
#1
1.6 mybb eklentilerini 1.8 çevirmek istiyorum complabitiysini değişince baya hata veriyor olmuyor ne yapmam lazım
Cevapla
Bunu Beğenenler:
Sponsor Reklam
Sponsor Reklam

Çevrimdışı Owner
 Tarih: 02-09-2015, Saat:01:28
#2
plugins klasörünü bilgisayarınıza indirin ve 1.8 e uyarlamak istediğiniz eklentiyi notepad++ programı ile açınız.

notepad++ ile dosyayı açtığınız zaman üsteki menüde yer alan ''UTF-8 Kodlaması (Bomsuz)'' seçili olmalıdır.

düzenlenecek kısım:

Kod:
"compatibility" => "16*"

yapılması gereken:

Kod:
"compatibility" => "18*"

veya

Kod:
'compatibility' => '*'
Cevapla
Bunu Beğenenler:

Çevrimdışı mertcan123
 Tarih: 02-09-2015, Saat:01:37
#3
Hatalar üstüne hatalar
Cevapla
Bunu Beğenenler:

Çevrimdışı EmreKarakaya
 Tarih: 02-09-2015, Saat:02:11
#4
(02-09-2015, Saat:01:37)mertcan123 Adlı Kullanıcıdan Alıntı: Hatalar üstüne hatalar


Aldığınız hataları konuya ekleyiniz
Cevapla
Bunu Beğenenler:

Çevrimdışı nonanik123
 Tarih: 02-09-2015, Saat:03:57
#5
hocam hata falan yok . hem 1.6 teması kullanıyorum hemde 1.6 eklentilerini 1.8de çalışır hale getiriyorum . eklentilerle ilgili sorun yok sadece temamda bir kaç js eksiği var onlarıda düzelticem 
Cevapla
Bunu Beğenenler:

 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  Plugin Çevirme Yardım Apache 2 681 02-09-2015, Saat:17:04
Son Yorum: Apache



Konuyu Okuyanlar: 1 Ziyaretçi